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Introdução

Bem-vindo ao manual Como 
criar arquivos PDF para 
pré-impressão, um passo-a-passo 
que explica os fundamentos para 
criar um arquivo PDF para pré-
impressão. Este guia ensina como 
usar o Adobe Acrobat 5.0 para 
converter qualquer documento ou 
ilustração, produzido em qualquer 
software, em um arquivo PDF 
para ser distribuído a um birô 
de fotolito ou gráfi ca para que 
seja impresso. Também mostra 
as ferramentas de revisão e de 
anotação, que agora na 
versão 5.0 do Adobe Acrobat 
podem ser utilizadas pela internet, 
para que você agilize os processos 
de revisão internos e externos, 
permitindo que os revisores e 
clientes façam correções e 
anotações diretamente no 
arquivo PDF.

Benefícios do formato PDF  
Hoje, um dos maiores desafi os 
de um profi ssional da área de 
artes gráfi cas, é a complexidade 
do fl uxo de pré-impressão. Do 
início da criação e produção de um 
documento até o momento em que 
ele é enviado para um birô de pré-
impressão, existem vários passos.

Utilizar o formato PDF em seu 
fl uxo de trabalho agiliza todo o 
processo. Baseado na tecnologia 
PostScript de descrição de páginas, 
o PDF é um formato fl exível, 
multiplataforma, que pode ser 
aberto em qualquer máquina (PC, 
Mac, Unix, Linux), preservando 
todas as características do 
documento original: diagramação, 
fotos, ilustrações, fontes.

O PDF traz benefícios tanto para 
quem produz - diretores de arte e 
diagramadores - quanto para quem 
vai fi nalizar o material - birôs de 
fotolito e gráfi cas -, pois é um 
formato que pode ser usado desde 
a criação até a impressão. 

Utilizar o PDF gera um fl uxo 
composto de pré-impressão, em 
que não é mais necessário o envio 
de vários arquivos (documentos, 
fotos, ilustração, fontes), mas 
apenas um arquivo que contém 
todos esses elementos, um arquivo 
PDF.

PDF oferece muitos benefícios:  
• Os arquivos PDF são pequenos 
e contêm todas as informações 
necessárias.  

• Fontes, imagens e ilustrações 
são embutidas dentro de um 
documento de PDF.
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• Pode ser transmitido 
eletronicamente.

• Existem vários softwares que 
fazem uma checagem preliminar 
(prefl ighting), prevenindo 
problemas de impressão.  

• Os arquivos PDF são 
independentes de plataforma, 
sistema operacional e da aplicação 
original onde foi criado.

• Pode ser visualizado em 
Macintosh, Windows, Linux e 
UNIX.  O visualizador Acrobat 
Reader é gratuito.

• Como mantém todas as 
características do arquivo original, 
é ideal para armazenamento e pode 
ser recuperado.

Quando um arquivo PDF é 
gerado, ele pode ser pré-separado, 
com cada uma de suas cores 
em uma página (Ciano, Magenta, 
Amarelo e Preto), ou composto. 

Trabalhar com arquivos PDF 
compostos é muito mais vantajoso 
pois, além de ter um tamanho 
reduzido que agiliza a transferência 
via rede ou internet, o arquivo 
composto possibilita visualização 
de todas as cores na tela, e permite 
também que se façam correções de 
última hora e provas em qualquer 
tipo de impressora.

Sobre este manual  
Em Como criar arquivos PDF 
para pré-impressão, você encontrará 
as técnicas e os procedimentos 
básicos necessários para criar 
arquivos PDF de alta qualidade, 
incluindo:

• instalação e confi guração de 
drivers de impressão e impressoras.

• Como gerar um arquivo 
PostScript e um arquivo PDF 
deste arquivo em Macintosh e 
Windows, utilizando os softwares 
Adobe FrameMaker 6.0, Adobe 
Illustrator 9.02, Adobe InDesign 
1.52,  Adobe PageMaker 7.0, 
Macromedia FreeHand 10, 
QuarkXPress 3.32 (apenas em 
Macintosh) e 4.11. 

• Confi guração do Adobe Acrobat 
5.0 para criar arquivo de qualidade 
para pré-impressão.

• Ferramentas de revisão e 
anotação que podem ser usadas 
até mesmo pela internet, para 
que revisores e clientes façam 
as alterações necessárias em um 
arquivo PDF. Podem ser utilizados 
“post-it” eletrônicos, carimbos, 
lápis para manuscritos, caneta para 
realçar o texto, sublinhar e riscar.

Além dessas informações, você 
encontrará mais sobre técnicas 
avançadas e fl uxos de trabalho 
nos Apêndices.

Mesmo que você já seja usuário 
do Adobe Acrobat, recomendamos 
que inicie a leitura deste manual 
pelo primeiro capítulo,  
Confi guração, antes de começar 
a produzir seus arquivos.





Antes de começar, leia esta seção

Aqui estão descritas as confi gurações 
básicas para que o computador esteja 
pronto para criar arquivos PDF para 
pré-impressão. Para criar um arquivo 
PDF que contenha informações para 
pré-impressão (fotolito ou direto para 
a chapa) ou para a impressão digital, 
faça o seguinte:

1. Confi gure o driver de impressora 
AdobePS.

2. Escolha as opções específi cas de 
linguagem PostScript no aplicativo 
onde o arquivo se originou.

3. Crie arquivos PostScript e 
automaticamente convertá-os 
em um arquivo PDF pronto para 
a pré-impressão.

Passo 1
Confi guração

Software e confi guração para Windows

O que é necessário
Confi guração do driver de impressora AdobePS
Confi guração das opções do driver AdobePS
Confi guração das opções do Acrobat Distiller
Confi guração do Acrobat Distiller

Software e confi guração para Macintosh

O que é necessário
Confi guração do Acrobat 5.0
Confi guração do driver de impressora AdobePS
Confi guração das opções do Acrobat Distiller
Confi guração do Acrobat Distiller
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Software e confi guração - Windows

O que é necessário
Este manual pressupõe que você 
já tenha instalada em sua máquina 
a versão mais recente do driver 
de impressora PostScrip da Adobe. 
Caso não tenha, siga os passos para 
fazer o download do software:

1. Vá para a página da Adobe na 
internet: www.adobe.com.

2. Selecione Print.

3. Selecione Printer drivers.

4. Faça o download da versão 
apropriada para o seu sistema e 
instale-o.  

Nota: Até a publicação deste manual, a 
versão mais recente para Windows 95, 98 
e ME é a AdobePS 4.5; para Windows 
NT é a AdobePS 5.2 e para Windows 
2000 é a PScript 5.0. Caso prefi ra, faça 
o download do instalador Version 1.0.2 
Universal Installer, que contém todos 
drivers para Windows.

Verifi cação da versão do driver 
de impressora AdobePS
1. Instale o Acrobat 5.0.

2. Abra a pasta Acrobat 5.0 > Distillr.

3. Clique com o botão da direita 
sobre o arquivo Acrodist, selecione 
a opção Propriedades e clique sobre 
a aba Versão. 

Certifi que-se de que é a versão 
mais recente: Windows 95, 98 e 
ME - AdobePS 4.5; Windows NT 
- AdobePS 5.2  Windows 2000 - 
PScript 5.0.

Confi guração do driver de 
impressora AdobePS
O driver AdobePS funciona em 
qualquer impressora equipada com 
a tecnologia Adobe PostScript 
Level 2 ou Adobe PostScript 3. 
Para saber qual a versão instalada 
em seu sistema, faça o seguinte:

1. Clique em Iniciar > Configurações 
> Impressoras.

2. Clique com o botão da direita 
sobre o ícone de impressora do 
Acrobat Distiller e selecione 
Propriedades. (A impressora 
Acrobat Distiller é instalada 
quando se instala o Acrobat 5.0.)

3. Selecione a aba de confi guração 
de papel e clique com o botão da 
direita sobre o ícone da impressora 
e escolha Sobre. O driver de 
impressão deverá ser AdobePS 5.0 
ou superior. A caixa de diálogo 
também exibe o nome do driver 
(AdobePS Acrobat Distiller) e o PPD 
(ADIST5.ppd) associado ao driver.

Nota: Se a versão do driver AdobePS 
instalado não for a mais recente, é 
possível fazer o download dessa versão 
no site da Adobe como foi descrito 
anteriormente.

A versão do drive AdobePS 
deve ser a mais recente

Certifi que-se de que a 
versão é 5.0 ou superior
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Confi gurações das opções do 
driver AdobePS
É possível especifi car o Acrobat 
Distiller como impressora padrão, 
ou selecioná-lo toda vez que 
for criar um arquivo PDF, 
diretamente da janela de impressão 
do aplicativo. É também no 
momento da impressão que se 
confi gura o tamanho do papel.

Para especifi car o Acrobat Distiller 
como a impressora padrão:

1. Clique em Iniciar > Configurações 
> Impressoras. O Acrobat Distiller 
dever ser exibido em sua lista de 
impressoras.

2. Clique com o botão da direita 
do mouse sobre o ícone de 
impressora do Acrobat Distiller 
e selecione, no menu fl utuante, 
Definir como impressora padrão.

Confi guração das opções do 
Acrobat Distiller
O Acrobat Distiller converte 
arquivos PostScript em arquivos 
PDF. Não é necessário abrir o 
Acrobat Distiller para converter 
documentos PostScript, pois ele se 
abrirá automaticamente. Mas para 
confi gurá-lo é necessário abri-lo 
para poder selecionar uma de 
suas 4 opções predefi nidas de Job 
Options, ou para criar uma nova. 
Os 4 Job Options predefi nidos são:

Screen - para arquivos que serão 
visualizados na tela, distribuídos na 
internet ou em uma intranet.

Print - para arquivos PDF que 
serão impressos em impressoras 
digitais coloridas ou para enviar 
para aprovação de clientes.

Press - é a sugestão da Adobe para 
arquivos PDF que serão utilizados 
para pré-impressão (geração de 
fotolitos ou chapas).

eBook - para a criação de livros 
eletrônicos no formato PDF.

Nota: Os Job Options predefi nidos 
disponíveis no Acrobat Distiller são 
sugestões da Adobe. Certifi que-se 
com o seu birô de fotolito ou gráfi ca 
se essas confi gurações se ajustam 
ao equipamento utilizado por eles. 

Confi guração do Acrobat 
Distiller
1. Abra o Acrobat Distiller.

2. Selecione o Job Options 
apropriado no menu fl utuante Job 
Options (Press, Print, Screen ou 
eBook).

3. Feche o Distiller. Essa 
confi guração será mantida como 
padrão até que seja alterada.

Nota: Não é possível modifi car as 4 
opções predefi nidas de Job Options que 
acompanham o Distiller, mas é possível 
criar novos Job Options. Antes de criar 
um arquivo PDF para ser enviado a um 
birô de fotolitos ou gráfi ca, confi rme 
se o Job Options disponível no Distiller 
é adequado. Pode ser necessário alterar 
as confi gurações e criar um novo 
Job Options a partir das informações 
fornecidas pelo birô de serviços de 
fotolito/gráfi ca.

Clique sobre o menu fl utuante 
e selecione o Job Option mais 
apropriado para o arquivo PDF 
que vai ser criado

Software e confi guração - Windows
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Software e confi guração - Macintosh

O que é necessário
Este manual pressupõe que você 
já tenha instalada em sua máquina 
a versão mais recente do driver de 
impressora PostScrip da Adobe.
Caso não tenha, siga os passos 
para fazer o download:

1. Vá para a página da Adobe na 
internet: www.adobe.com.

2. Selecione Print.

3. Selecione Printer drivers.

4. Faça o download da versão 
apropriada para o seu sistema 
e instale-o.  

Nota: Até a publicação deste manual, 
a versão mais recente do driver de 
impressora da Adobe para Macintosh 
é o AdobePS 8.7.2.

Verifi cação da versão do driver 
de impressora AdobePS
1. Abra a pasta Extensions que está 
dentro do System Folder.

2. Selecione o arquivo AdobePS, vá 
ao menu File > Get Info.

Se a versão instalada não for a 
8.7.2, instale a versão 8.7.2 ou 
superior em seu sistema.

3. Feche o quadro de informação 
Adobe PS.

Confi guração do Acrobat 5.0
1. Instale o Acrobat 5.0 em seu 
computador.

2. Abra a pasta Acrobat 5.0 > Distiller 
que foi criada em seu disco.

3. Selecione o ícone Acrobat 
Distiller 5.0, vá ao menu File > Get 
Info. Certifi que-se de que é a versão 
5.0 ou susperior.

4. Feche o quadro de informação 
Acrobat Distiller 5.0

Confi guração do driver de 
impressora AdobePS
Antes de começar a converter 
os documentos em arquivos PDF, 
selecione o driver AdobePS no 
Chooser. Para selecionar driver de 
impressora, faça o seguinte:

1. Abra o Chooser (menu da Maçã 
> Chooser) e selecione o ícone de 
impressora do driver AdobePS.

2. Escolha uma impressora 
PostScript na lista de impressoras 
disponíveis no quadro Select a 
PostScript Printer.

3. Feche a janela do Chooser.

Certifi que-se de que é a versão 5.0 
ou superior

Certifi que-se de que a versão é a 8.7.2 
ou superior
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Software e confi guração - Macintosh

Confi guração das opções do 
Acrobat Distiller
O Acrobat Distiller converte 
arquivos PostScript em arquivos 
PDF. Não é necessário abrir o 
Acrobat Distiller para converter 
documentos PostScript, pois ele se 
abrirá automaticamente. Mas para 
confi gurá-lo é necessário abri-lo 
para poder selecionar uma de 
suas 4 opções predefi nidas de Job 
Options, ou para criar uma nova. 
Os 4 Job Options predefi nidos são:

Screen - para arquivos que serão 
visualizados na tela, distribuídos na 
internet ou em uma intranet.

Print - para arquivos PDF que 
serão impressos em impressoras 
digitais coloridas ou para enviar 
para aprovação de clientes.

Press - é a sugestão da Adobe para 
arquivos PDF que serão utilizados 
para pré-impressão (geração de 
fotolitos ou chapas).

eBook - para a criação de livros 
eletrônicos no formato PDF.

Nota: Os Job Options predefi nidos 
disponíveis no Acrobat Distiller são 
sugestões da Adobe. Certifi que-se com 
o seu birô de fotolito ou gráfi ca 
se essas confi gurações se ajustam ao 
equipamento utilizado por eles. 

Confi guração do Acrobat 
Distiller
1. Abra o Acrobat Distiller.

2. Selecione o Job Options 
apropriado no menu fl utuante Job 
Options (Press, Print, Screen ou 
eBook).

3. Feche o Distiller. Essa 
confi guração será mantida como 
padrão até que seja alterada.

O Acrobat requer um mínimo 
de17MB de memória RAM; o 

Distiller um mínimo de 12MB. As 
instruções do Passo 2 deste manual 
explicam como gerar arquivos 
PDF de uma série de aplicativos. 
Nesses casos, o Distiller é aberto 
automaticamente e gera o arquivo 
PDF a partir de um arquivo 
PostScript. Depois disso, o Acrobat 
é aberto e o PDF criado é exibido.

Certifi que-se de que o computador 
possui memória RAM sufi ciente 
para abrir esses aplicativos 
simultaneamente. Se não houver 
memória sufi ciente, o Distiller 
pode não abrir.

Nota: Não é se pode modifi car as 4 
opções predefi nidas de Job Options que 
acompanham o Distiller, mas é possível 
criar novos Job Options. Antes de criar 
um arquivo PDF para ser enviado a um 
birô de fotolitos ou gráfi ca, confi rme se 
o Job Options disponível no Distiller é 
adequado. Pode ser necessário alterar as 
confi gurações e criar um Job Options a 
partir das informações fornecidas pelo 
birô de serviços de fotolito/gráfi ca.

Clique sobre o menu fl utuante e 
selecione o Job Option mais apropriado 
para o arquivo PDF que vai ser criado





Antes de começar, leia esta seção.

Aqui serão descritos os passos 
básicos que devem ser seguidos 
para se gerar arquivos PostScript 
e convertê-los para PDF.

Especifi car corretamente as 
confi gurações de saída é muito 
importante, porque o conteúdo de um 
arquivo PostScript é que vai determinar 
as informações que aparecem no 
arquivo PDF. Por exemplo, se se 
esquecer de incluir um gráfi co no 
arquivo PostScript, ele não aparecerá 
no arquivo PDF.

Nesta seção do manual serão descritas 
as instruçòes básicas para se criar 
arquivos PDF para um fl uxo de 
trabalho composto. Para técnicas mais 
avançadas como trapping e OPI, veja o 
Apêndice A.

Anter de iniciar, certifi que-se de ter 
instalado o Acrobat 5.0. Também 
será necessário confi gurar o Acrobat 
Distiller antes de criar os arquivos 
PostScript. Para isso, leia o Passo 1 
deste manual.

Passo 2
Criação de arquivos PDF

Criação de arquivos PDF a partir dos seguintes 
aplicativos:

Adobe FrameMaker 6.0
Adobe Illustrator 9.02
Adobe InDesign 1.52
Adobe PageMaker 7.0
Macromedia FreeHand 10
QuarkXpress 3.32 (Apenas no Mac)
QuarkXpress 4.11
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Adobe FrameMaker 6.0 - Windows

Criação de arquivos PDF
Pode-se criar arquivos PDF a 
partir de arquivos individuais do 
FrameMaker ou de books. Quando 
o arquivo PDF é gerado a partir de 
um book, é possível criar um único 
arquivo PDF para todo o book 
ou PDF individuais para cada 
arquivo do book.

Para gerar arquivos PDF a partir 
de um arquivo individual:
1. Abra o documento no 
FrameMaker.

2. Escolha File > Print.

3. Na caixa de diálogo Print, 
desmarque a opção Last Sheet First.

Nota: Como o foco deste manual é a 
criação de arquivos PDF para pré-impres-
são, não será abordada a geração de 
arquivos PDF diretamente do FrameMaker. 
Essa capacidade produz arquivos PDF 
para distribuição online. Para mais 

informações sobre essa capacidade, 
consulte o manual do FrameMaker 
ou o Help online.

4. Verifi que se a impressora exibida 
em Printer é Acrobat Distiller.

5. Clique em Print.

Nota: Não é necessário selecionar 
a opção Print Only to File na caixa 
de diálogo Print. Se essa opção for 
selecionada, um arquivo PostScript será 
criado em uma localização especifi cada, 
mas não será gerado automaticamente 
um arquivo PDF.

Quando o botão Print é acionado, 
exibe-se a janela Save PDF File As 
para que se defi na um nome e uma 
localização para o arquivo que vai 
ser criado.

Automaticamente, o Acrobat 
Distiller converte este arquivo 
em um arquivo PDF. Finalmente, 
o Acrobat é aberto exibindo o 
arquivo criado.

Criação de um único arquivo PDF a 
partir de um book do FrameMaker

1. Abra o arquivo book. Quando a 
book list aparecer, selecione File > 
Print Book.

2. Na caixa de diálogo Print Book, 
clique em Print.

3. Na caixa de diálogo Print, 
desmarque a opção Last Sheet First.

4. Selecione Print Only to File.
Se quiser, especifi que um nome 
e um caminho diferentes para o 
arquivo PostScript (.PS) que será 
criado.

5. Clique em Print.

Certifi que-se de que a impressora 
é o Acrobat Distiller
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Adobe FrameMaker 6.0 - Windows

Um arquivo PostScript será criado 
com o nome e na localização 
especifi cados na caixa de diálogo 
Print. Será necessário abrir o 
Acrobat Distiller para transformar 
esse arquivo PostScript em um 
PDF. 

Como fazer:
1. Abra o Acrobat Distiller.

2. No menu Job Options, selecione 
o Job Option desejado (Press, 
Print, Screen ou eBook).

3. Selecione Open no menu File e 
abra o arquivo PostScript criado 
anteriormente.

4. Na caixa de diálogo Specify PDF 
File Name, coloque uma localização 
e um nome e clique em Save.

Para criar arquivos distintos para 
cada arquivo em um book do 
FrameMaker, selecione o arquivo 
no book e vá ao menu File > Print 
Selected Files para imprimir cada 
arquivo separadamente. Depois 
de criados todos os arquivos 
PostScript, utilize o Acrobat 
Distiller para convertê-los para  
o formato PDF.

Nota: Como o foco deste manual é a 
criação de arquivos PDF para pré-impres-
são, não será abordada a geração de 
arquivos PDF diretamente do FrameMaker. 
Essa capacidade produz arquivos PDF 
para distribuição online. Para mais 
informações sobre essa capacidade, 
consulte o manual do FrameMaker 
ou o Help online.

Para criar PDF para cada arquivo, 
selecione-o e vá ao menu File > 
Print Selected Files

Marque a opção Print Only to File
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Adobe FrameMaker 6.0 - Macintosh

Criação de arquivos PDF
Pode-se criar arquivos PDF a 
partir de arquivos individuais do 
FrameMaker, bem como de books. 
Quando o arquivo PDF é gerado a 
partir de um book, é possível criar 
um único arquivo PDF para todo o 
book ou PDF individuais para cada 
arquivo do book.

Para gerar arquivos PDF a partir 
de um arquivo individual:
1. Abra o documento no 
FrameMaker.

2. Escolha File > Page Setup e 
selecione Create Adobe PDF em 
Printer.

3. Selecione PostScript Options no 
menu fl utuante.

4. Desmarque todas as opções na 
caixa de diálogo PostScript Options 
e clique em OK.

É muito importante acertar 
as confi gurações nessa caixa 
de diálogo. Smoothing text ou 
Substituting fonts podem tornar 
o arquivo muito grande e difícil 
de manusear.

5. Escolha File > Print.

No alto, à esquerda da caixa 
de diálogo, deverá estar Create 
Acrobat PDF. No alto, à direita, 
deverá estar Destination File.

6. Selecione FrameMaker 6.0 no 
menu fl utuante. Desmarque a 
opção Last Sheet First

Nota: Como o foco deste manual é a 
criação de arquivos PDF para pré-impres-
são, não será abordada a geração de 
arquivos PDF diretamente do FrameMaker. 
Essa capacidade produz arquivos PDF 
para distribuição online. Para mais 
informações sobre essa capacidade, 
consulte o manual do FrameMaker 
ou o Help online.

7. Selecione PostScript Settings 
no menu fl utuante e marque 
as seguintes opções:

• Para Format, selecione Postscript Job.
• Para PostScript Level, selecione o 

nível que for mais apropriado 
para seu arquivo PDF.

• Para Data Format, selecione Binary.
• Para Font Inclusion, selecione All.

Para Printer, selecione 
Create Acrobat PDF Na caixa de diálogo Print, selecione Framemaker 

no menu fl utuante e desmarque a opção Last 
Sheet First
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Nota: É importante incluir todas 
as fontes em um arquivo PostScript. 
Isso evita problemas de fontes perdidas 
quando o arquivo for enviado para um 
birô de fotolito ou gráfi ca.

8. Selecione Printer Specific Options e 
marque a resolução:

• Selecione 1200 dpi para produzir 
um arquivo PDF pronto para 
impressão em impressoras digitais 
coloridas. (O Job Option Print 
do Distiller usa uma resolução de 
1200 dpi.)

• Selecione 2400 dpi para produzir 
um arquivo PDF pronto para 
gerar fotolitos ou chapas para 

pré-impressão. (O Job Option 
Press do Distiller usa uma 
resolução de 2400 dpi.) 

9. Selecione a opcao PDF Settings 
e escolha no neu fl utuante Job 
Options o job options adequado 
para o seu arquivo, de acordo com 
a resolução  selecionada na opção 
Printer Specific Options.

Se desejar, selecione Launch Adobe 
Acrobat no menu fl utuante After PDF 
Creation para que o Acrobat seja 
carregado após a crição do arquivo.

9. Selecione outras opções 
no menu fl utuante e faça as 
confi gurações necessárias. 

Quando todas as opções estiverem 
selecionadas, clique no botão Save 
Settings. Essas confi gurações se 
tornarão padrão até que sejam 
alteradas.

10. Clique em Save e escolha 
a localização e o nome para o 
arquivo PostScript.

Quando o botão Save é clicado, 
um arquivo PostScript é gerado. 
Automaticamente, o Acrobat 
Distiller converte este arquivo em 
um arquivo PDF e apaga o arquivo 
PostScript. O Distiller acrescenta 
a extensão “.pdf” ao nome original 
do arquivo e coloca o arquivo 
gerado na localização selecionada.

Em PostScript Settings, selecione as seguintes opções:
- Para Format, selecione PostScript Job
- Para PostScript Level selecione o nível apropriado 

para o dispositivo de saída
- Para Data format, selecione Binary
- Para Font Inclusion, selecione All

Em PDF Settings selecione Launch Adobe Acrobat 
no menu fl utuante After PDF Creation.
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No Illustrator, além de se poder 
criar um arquivo PostScript e 
utilizar o Acrobat Distiller para 
gerar um arquivo PDF, existem 
outras duas maneiras de se 
produzir um arquivo PDF:

• Utilizar o comando Save As.
• Utilizar o comando Print e 
confi gurar o Acrobat Distiller 
como impressora.

Criação de arquivos PDF 
através do comando Save As

Nota: Antes de iniciar o Illustrator, 
certifi que-se de ter uma impressora 
PostScript instalada.

1. Abra o arquivo que vai ser 
transformado em PDF.

2. Escolha File > Save As.

3. Na caixa de diálogo Save As, 
escolha um nome e a localização 
onde vai ser criado o arquivo.

4. Selecione Adobe PDF no menu 
fl utuante Save as type e clique em 
Save.

5. Na caixa de diálogo Adobe 
PDF Format Options, selecione as 
seguintes opções:

• Selecione a opção Default para 
utilizar as confi gurações gerais e de 
compressão.

• Selecione Screen-Optimized para 
utilizar as confi gurações-padrão 
que são ideais para usar os arquivos 
para a internet. Quando essa 
opção é selecionada, as cores são 
convertidas automaticamente para 
o modo RGB.

• Selecione Custom para criar uma  
confi guração personalizada para o 
arquivo PDF.

6. Na opção Geral, selecione as 
seguintes confi gurações:

• Selecione no campo File 
Compatibility, a opção de 
compatibilidade: Acrobat 4.0 ou 
Acrobat 5.0. Áreas transparentes 
são preservadas apenas na opção 
Acrobat 5.0.

• Selecione Preserve Illustrator 
Editing Capabilities para criar uma 
arquivo PDF que mantém as 
opções de edição quando é aberto 
no Adobe Illustrator.

• Selecione Embed All Fonts para 
incorporar as fontes utilizadas no 
documento ao documento PDF.

Na caixa de diálogo Save, selecione um nome e 
uma localização para o arquivo PDF

Na caixa de diálogo Adobe PDF Format Options, 
selecione Adobe Acrobat ou Acrobat 5.0 no campo 
File Compatibility e marque Embed All Fonts
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Nota: É importante incluir todas as 
fontes. Isso evita problemas de fontes 
perdidas quando o arquivo for enviado 
para um birô de fotolito ou gráfi ca.

• Selecione Subset fonts when less 
than __% of the characters are used 
para reduzir o tamanho do arquivo 
PDF. Dessa forma, apenas os 
caracteres utilizados no documento 
são incorporados, e não o conjunto 
completo dos caracteres da fonte. 
Esta opção fi ca ativa quando 
a opção Embed All Fonts for 
selecionada. Se a porcentagem de 
caracteres do documento exceder 
o valor marcado no campo da 
porcentagem, o conjunto inteiro 
da fonte será incorporado.

• Selecione Embed ICC Profile 
para embutir um perfi l de cor 
no arquivo. O perfi l de cor é 

determinado na caixa de diálogo 
Color Settings.

Nota: Se o gerenciamento de cores 
estiver desativado (menu Edit > Color 
Settings), essa opção não estará 
disponível.

• Selecione Generate Thumbnails 
para criar um arquivo com uma 
imagem em miniatura.

7. Em Compression, é possível 
selecionar as seguintes opções:

• Average Downsampling at __dpi 
faz o downsampling das imagens 
bitmap coloridas no arquivo. 
Downsampling é a técnica pela 
qual uma área da imagem, 
representada por uma série de 
pixels, tem esses pixels combinados 
para gerar um único pixel maior. 

Downsampling reduz a resolução 
da imagem para a resolução 
especifi cada no campo dpi.

• Selecione o método de 
compressão para o arquivo PDF:

Automatic - permite ao Illustrator 
determinar a melhor compressão 
e qualidade para as imagens 
contidas no arquivo. Para a maioria 
dos arquivos, essa opção produz 
resultados satisfatórios.

ZIP - é o método de compressão 
que apresenta os melhores 
resultados para imagens com 
grandes áreas de uma única cor, 
para imagens com repetição de 
padrões e para imagens em preto 
e branco. O Illustrator apresenta 
duas opções de compressão ZIP: 
4-bit e 8-bit. Utilizar o método 

Selecione as opções de compressão do arquivo.
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4-bit em imagens de 4-bit ou 8-bit 
em imagens de 8-bit não acarreta 
nenhuma perda na imagem. 
Utilizar o método 4-bit em 
imagens de 8-bit pode ocasionar 
uma perda da qualidade na 
imagem.

JPEG - o método de compressão 
JPEG é recomendado para 
imagens em tons de cinza ou 
imagens coloridas. Esse método 
reduz a qualidade da imagem, mas 
produz uma maior compressão que 
a opção ZIP.

CCITT - abreviação de 
Consultative Committee on 
International Telephony and 
Telegraphy, esse método de 
compressão é recomendado para 
imagens em preto e branco. Não 
apresenta perda da imagem.

Run Length - método de 
compressão sem perda de 
qualidade para imagens com 
grandes áreas preto e branco.

• Selecione Compress Text and 
Line Art para aplicar o método 
de compressão ZIP (método de 
compressão sem perdas) a todo 
texto e ilustrações vetoriais no 
arquivo.

8. Clique em OK, o arquivo PDF 
é criado e o Illustrator volta ao 
documento. Note que o formato 
do documento agora aberto é PDF.

Criação de arquivos PDF 
através do comando Print
1. Abra o arquivo.

2. Selecione File > Print.

3. Verifi que se a impressora 
indicada  no campo Name é 
Acrobat Distiller. Se não for, clique 
Cancel e vá ao menu File > Print 
Setup. Na caixa de diálogo Print 
Setup, selecione Acrobat Distiller 
como impressora, clique em OK e 
retorne à caixa de diálogo Print.

4. No menu fl utuante PostScript, 
selecione o nível de postscript 
adequado ao arquivo.

5. Selecione a opção Force Fonts To 
Download.

Nota: É importante incluir todas as 
fontes. Isso evita problemas de fontes 
perdidas quando o arquivo for enviado 
para um birô de fotolito ou gráfi ca.

6. Clique em OK e selecione um 
nome e uma localização para o 
arquivo.

Quando o botão OK é clicado, 
um arquivo PostScript é gerado. 
Automaticamente, o Acrobat 
Distiller converte este arquivo em 
um arquivo PDF e apaga o arquivo 
PostScript. O Distiller acrescenta 
a extensão “.pdf” ao nome original 
do arquivo e coloca o arquivo 
gerado na localização selecionada.

Certifi que-se de que a impressora 
é o Acrobat Distiller

Adobe Illustrator 9.02 - Windows
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No Illustrator, além de se poder 
criar um arquivo PostScript e 
utilizar o Acrobat Distiller para 
gerar um arquivo PDF, existem 
outras duas maneiras de se 
produzir um arquivo PDF:

• Utilizar o comando Save As.
• Utilizar o comando Print e 
confi gurar o Acrobat Distiller 
como impressora.

Criação de arquivos PDF 
através do comando Save As

Nota: Antes de iniciar o Illustrator, 
certifi que-se de ter uma impressora 
PostScript instalada.

1. Abra o arquivo que vai ser 
transformado em PDF.

2. Escolha File > Save As.

3. Na caixa de diálogo Save As, 
escolha um nome e a localização 
onde vai ser criado o arquivo.

4. Selecione Adobe PDF no menu 
fl utuante Format, marque a opção 
Append File Extension e Lower Case 
para acrecentar a extensão “.pdf” ao 
nome do arquivo e clique em Save.

5. Na caixa de diálogo Adobe 
PDF Format Options, selecione as 
seguintes opções:

• Selecione a opção Default para 
utilizar as confi gurações gerais e de 
compressão.

• Selecione Screen-Optimized para 
utilizar as confi gurações-padrão 
que são ideais para utilizar os 
arquivos para a internet. Quando 
essa opção é selecionada, as cores 

são convertidas automaticamente 
para o modo RGB.

• Selecione Custom para criar uma  
confi guração personalizada para o 
arquivo PDF.

6. Na opção Geral, selecione as 
seguintes confi gurações:

• Selecione no campo File 
Compatibility a opção de 
compatibilidade: Acrobat 4.0 ou 
Acrobat 5.0. Áreas transparentes 
são preservadas apenas na opção 
Acrobat 5.0.

• Selecione Preserve Illustrator 
Editing Capabilities para criar uma 
arquivo PDF que mantém as 
opções de edição quando é aberto 
no Adobe Illustrator.

Na caixa de diálogo Save, selecione um 
local e um nome para o arquivo PDF

Na caixa de diálogo Adobe PDF Format 
Options, selecione a compatibilidade: 
Acrobat 4.0 ou Acrobat 5.0

Selecione o método de compressão que 
deseja para o arquivo
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• Selecione Embed All Fonts para 
incorporar as fontes utilizadas no 
documento ao documento PDF.

Nota: É importante incluir todas as 
fontes. Isso evita problemas de fontes 
perdidas quando o arquivo for enviado 
para um birô de fotolito ou gráfi ca.

• Selecione Subset fonts when less 
than __% of the characters are used 
para reduzir o tamanho do arquivo 
PDF. Dessa forma, apenas os 
caracteres utilizados no documento 
são incorporados, e não o conjunto 
completo dos caracteres da fonte. 
Esta opção fi ca ativa quando 
a opção Embed All Fonts for 
selecionada. Se a porcentagem de 
caracteres do documento exceder 
o valor marcado no campo da 
porcentagem, o conjunto inteiro 
da fonte será incorporado.

• Selecione Embed ICC Profile 
para embutir um perfi l de cor 
no arquivo. O perfi l de cor é 
determinado na caixa de diálogo 
Color Settings.

• Selecione Generate Thumbnails 
para criar um arquivo com uma 
imagem em miniatura.

7. Em Compression é possível 
selecionar as seguintes opções:

• Average Downsampling at __dpi 
faz o downsampling das imagens 
bitmap coloridas no arquivo. 
Downsampling é a técnica pela 
qual uma área da imagem, 
representada por uma série de 
pixels, tem esses pixels combinados 
para gerar um único pixel maior. 
Downsampling reduz a resolução 

da imagem para a resolução 
especifi cada no campo dpi.

• Selecione o método de 
compressão para o arquivo PDF:

Automatic - permite ao Illustrator 
determinar a melhor compressão 
e qualidade para as imagens 
contidas no arquivo. Para a maioria 
dos arquivos, essa opção produz 
resultados satisfatórios.

ZIP - é o método de compressão 
que apresenta os melhores 
resultados para imagens com 
grandes áreas de uma única cor, 
para imagens com repetição de 
padrões e para imagens em preto 
e branco. O Illustrator apresenta 
duas opção de compressão ZIP: 
4-bit e 8-bit. Utilizar o método 

Adobe Illustrator 9.02 - Macintosh

Selecione o nível de PostScript adequado 
para o arquivo PDF. Selecione Binary e 
marque Force Fonts to Download

Selecione Create Adobe 
PDF no menu fl utuante 
Printer e selecione File 
em Destination.

Em resolução, escolha 
1200 ou 2400 dpi.
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4-bit em imagens de 4-bit ou 8-bit 
em imagens de 8-bit não acarreta 
nenhuma perda na imagem. 
Utilizar o método 4-bit em 
imagens de 8-bit pode ocasionar 
uma perda da qualidade na 
imagem.

JPEG - o método de compressão 
JPEG é recomendado para 
imagens em tons de cinza ou 
imagens coloridas. Esse método 
reduz a qualidade da imagem, mas 
produz uma maior compressão que 
a opção ZIP.

CCITT - abreviação de 
Consultative Committee on 
International Telephony and 
Telegraphy, esse método de 
compressão é recomendado para 
imagens em preto e branco. Não 
apresenta perda da imagem.

Run Length - método de 
compressão sem perda de 
qualidade para imagens com 
grandes áreas em preto e branco.

• Selecione Compress Text and 
Line Art para aplicar o método 
de compressão ZIP (método de 
compressão sem perdas) a todo 
texto e ilustrações vetoriais no 
arquivo.

8. Clique em OK, o arquivo PDF 
é criado e o Illustrator volta ao 
documento. Note que o formato 
do documento agora aberto é PDF.

Criação de arquivos PDF 
através do comando Print
1. Abra o arquivo.

2. Selecione File > Print.

3. Selcione Create Adobe PDF no 
menu fl utuante Printer.

Nota: Imprimir para PDF funciona apenas 
com o driver de impressão Adobe, não 
com o Apple Laser Writer 8.

4. Selecione PDF Settings no 
menu fl utuante (embaixo do 
comando Printer) e selecione o Job 
Option apropriado para o PDF 
que vai ser criado. Essas opções 
de Job Options são as mesmas 
que estão defi nidas no Acrobat 
Distiller. Selecione uma opção em 
After PDF Creation.

5. Selecione Adobe Illustrator no 
menu fl utuante e confi gure o nível 
de postscript apropriado para o seu 
arquivo PDF no menu fl utuante 
PostScript. No menu fl utuante 
Data, selecione Binary e selecione 
Force Fonts To Download.

Nota: É importante incluir todas as 
fontes. Isso evita problemas de fontes 
perdidas quando o arquivo for enviado 
para um birô de fotolito ou gráfi ca.

6. Selecione no menu fl utuante 
Printer Specifi c Options e escolha 
uma resolução:

• Selecione 1200 dpi para produzir 
um arquivo PDF pronto para 
impressão em impressoras digitais 
coloridas. (O Job Option Print 
do Distiller usa uma resolução de 
1200 dpi.)

• Selecione 2400 dpi para produzir 
um arquivo PDF pronto para 
gerar fotolitos ou chapas para 
pré-impressão. (O Job Option 
Press do Distiller usa uma 
resolução de 2400 dpi.) 

7. Após todas as confi gurações, 
clique no botão Save Settings - 
dessa forma as confi gurações serão 
guardadas até que seja feita alguma 
alteração.

8. Clique em Save na caixa de 
diálogo Save selecione uma 
localização e um nome para o 
arquivo, e clique em Save.

Quando o botão Save é clicado, 
um arquivo PostScript é gerado. 
Automaticamente, o Acrobat 
Distiller converte este arquivo em 
um arquivo PDF e apaga o arquivo 
PostScript. O Distiller acrescenta a 
extensão “.pdf” ao nome original 
do arquivo e coloca o arquivo  
na localização selecionada. Se na 
opção After PDF Creation (passo 4) foi 
selecionado Launch Adobe Acrobat, 
o arquivo será automaticamente 
exibido no Acrobat.
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No InDesign, além de se poder 
criar um arquivo PostScript e 
utilizar o Acrobat Distiller para 
gerar um arquivo PDF, existem 
outras duas maneiras de se 
produzir um arquivo PDF:

• Utilizar o comando Export.
• Utilizar o comando Print e 
confi gurar o Acrobat Distiller 
como impressora.

Criação de arquivos PDF 
através do comando Export

Nota: Antes de iniciar o InDesign, 
certifi que-se de ter uma impressora 
PostScript instalada.

1. Abra o documento que vai ser 
convertido em PDF.

2. Selecione o comando File > 
Export.

3. Na caixa de diálogo Export, 
selecione uma localização e um 
nome para o arquivo.

4. Selecione Adobe PDF no campo 
Save As Type.

5. Na caixa de diálogo Export PDF, 
selecione um estilo de PDF no 
menu fl utuante Style. Para criar um 
estilo de PDF, antes de exportar 
o documento vá ao menu File > 
PDF Style e crie estilos com a 
confi guração necessária para o tipo 

de arquivo PDF que vai produzir. 
Os estilos de PDF no InDesign são 
como os Job Options no Distiller.
Pode-se também cofi gurar o PDF 
diretamente na caixa de diálogo 
Export PDF. Para isso, selecione, 
no menu fl utuante, as opções PDF 
Options, Compression, Page and Page 
Marks e Security, e faça as alterações. 
Quando essas alterações são feitas, 
o menu fl utuante Style muda para 
Custom.

6. Clique Export. Se foi selecionado 
a opção View PDF After Exporting na 
caixa de diálogo Export PDF, o PDF 
é criado e em seguida exibido no 
Adobe Acrobat. Se essa opção não 
foi selecionada, o arquivo PDF é 
criado na localização especifi cada 
no passo 3.

Na caixa de diálogo Export selecione, no 
campo Save As Type, Adobe PDF

Confi gure as opções do arquivo PDF na caixa 
de diálogo Export PDF.
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Criação de arquivos PDF 
através do comando Print
1. Abra o arquivo.

2. Selecione File > Print.

3. Verifi que se a impressora 
indicada no campo Name é Acrobat 
Distiller. 

4. Confi gure o nível de postscript 
apropriado para o arquivo PDF. 
Clique em Propriedades, depois 
em Advanced, selecione o campo 
PostScript e escolha o nível de 1 a 3.

5. Na caixa de diálogo Print, clique 
nas abas Advanced Page Control, 
Color, Scale and Fit, Graphics e Page 
Marks e faça a confi guração mais 
apropriada para o arquivo PDF.

6. Clique em OK e selecione um 
nome e uma localização para o 
arquivo.

Quando o botão OK é clicado, 
um arquivo PostScript é gerado. 
Automaticamente, o Acrobat 
Distiller converte este arquivo em 
um arquivo PDF e apaga o arquivo 
PostScript. O Distiller acrescenta 
a extensão “.pdf” ao nome original 
do arquivo e coloca o arquivo 
gerado na localização selecionada.

Na caixa de diálogo Print, selecione Acrobat 
Distiller como impressora.



26

Adobe InDesign 1.52 - Macintosh

Além de poder criar um arquivo 
PostScript e utilizar o Acrobat 
Distiller para gerar um arquivo 
PDF, no InDesign existem outras 
duas opções para produzir um 
arquivo PDF:

• Utilizar o comando Save As.
• Utilizar o comando Print e 
confi gurar o Acrobat Distiller 
como impressora.

Criação de arquivos PDF 
através do comando Export

Nota: Antes de iniciar o InDesign, 
certifi que-se de ter uma impressora 
PostScript instalada.

1. Abra o documento que vai ser 
convertido em PDF.

2. Selecione o comando File > 
Export.

3. Na caixa de diálogo Export, 
selecione uma localização e um 
nome para o arquivo.

4. Selecione Adobe PDF no campo 
Save As Type.

5. Na caixa de diálogo Export PDF, 
selecione um estilo de PDF no 
menu fl utuante Style. Para criar um 
estilo de PDF, antes de exportar 
o documento vá ao menu File > 
PDF Style e crie estilos com a 
confi guração necessária para o tipo 
de arquivo PDF que vai produzir. 
Os estilos de PDF no InDesign são 
como os Job Options no Distiller.
Pode-se também cofi gurar o PDF 
diretamente na caixa de diálogo 
Export PDF. Para isso, selecione, 
no menu fl utuante, as opções PDF 
Options, Compression, Page and Page 
Marks e Security, e faça as alterações. 
Quando essas alterações são feitas, 

o menu fl utuante Style muda para 
Custom.

6. Clique em Export. Se foi 
selecionada a opção View PDF After 
Exporting na caixa de diálogo Export 
PDF, o PDF é criado e em seguida 
exibido no Adobe Acrobat. Se 
essa opção não foi selecionada, 
o arquivo PDF é criado na 
localização especifi cada no passo 3.

Criação de arquivos PDF 
através do comando Print
1. Abra o arquivo.

2. Selecione File > Print.

3. Selecione no menu suspenso 
Printer a opção Create Adobe PDF.

4. Selecione a opção PDF Settings 
abaixo do menu fl utuante Printer. 
Na opção Job Options, selecione 

Na caixa de diálogo Export, selecione, 
no campo Format, Adobe PDF.

Confi gure as opções do arquivo PDF na 
caixa de diálogo Export PDF.



27

Adobe InDesign 1.52 - Macintosh

o Job Option apropriado para o 
arquivo PDF. Esses Job Options 
são os mesmos apresentados pelo 
Acrobat Distiller. Na opção After 
PDF Creation, selecione se deseja 
que o Acrobat exiba o arquivo após 
a criação.

5. Selecione PostScript Settings no 
menu fl utuante e selecione 
PostScript job no menu fl utuante 
Format. Selecione Binary no menu 
fl utuante Data Format e selecione All 
no menu fl utuante Font Inclusion.

Nota: É importante incluir todas as 
fontes. Isso evita problemas de fontes 
perdidas quando o arquivo for enviado 
para um birô de fotolito ou gráfi ca.

6. Selecione no menu suspenso 
a opção Printer Specific Options e 
selecione a resolução:

• Selecione 1200 dpi para produzir 
um arquivo PDF pronto para 
impressão em impressoras digitais 
coloridas. (O Job Option Print 
do Distiller usa uma resolução de 
1200 dpi.)

• Selecione 2400 dpi para produzir 
um arquivo PDF pronto para gerar 
fotolitos ou chapas para pré-im-
pressão. (O Job Option Press do 
Distiller usa uma resolução de 
2400 dpi.)

7. Após todas as confi gurações, 
clique no botão Save Settings - 
dessa forma as confi gurações serão 
guardadas até que seja feita alguma 
alteração.

8. Clique em Save, e na caixa 
de diálogo Save selecione uma 
localização e um nome para o 
arquivo, clique em Save.

Quando o botão Save é clicado, 
um arquivo PostScript é gerado. 
Automaticamente, o Acrobat 
Distiller converte este arquivo em 
um arquivo PDF e apaga o arquivo 
PostScript. O Distiller acrescenta a 
extensão “.pdf” ao nome original 
do arquivo e coloca o arquivo  
na localização selecionada. Se na 
opção After PDF Creation (passo 4) foi 
selecionado Launch Adobe Acrobat, 
o arquivo será automaticamente 
exibido no Acrobat.

Selecione, no menu fl utuante Printer, 
a opção Create Adobe PDF Selecione o nível 

de postscript mais 
apropriado para o 

arquivo PDF

Selecione a 
resolução adequada 
para o arquivo PDF
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No PageMaker, além de se poder 
criar um arquivo PostScript e 
utilizar o Acrobat Distiller para 
gerar um arquivo PDF, existem 
outras duas maneiras de produzir 
um arquivo PDF:

• Utilizar o comando Export.
• Utilizar o comando Print e 
confi gurar o Acrobat Distiller 
como impressora.

Criação de arquivos PDF 
através do comando Export

Nota: Antes de iniciar o PageMaker, 
certifi que-se de ter uma impressora 
PostScript instalada.

1. Abra o documento que vai ser 
convertido em PDF.

2. Selecione o comando File > Export.

3. Na caixa de diálogo PDF Options, 
selecione um estilo no menu 
fl utuante PDF Style. Esses estilos 
são defi nidos diretamente na caixa 
de diálogo PDF Options. Feita uma 
confi guração, clique no botão Save 
Style para criar um estilo.

4. Não é necessário criar um estilo 
para confi gurar a exportação de 
arquivos PDF. Pode-se confi gurar 
no momento da exportação. No 
campo Distiller Settings, selecione, 
no menu fl utuante Job Name,  Job 
Options para a geração do PDF. 
Esses Job Options são os mesmos 
do Acrobat Distiller.

5. Selecione no campo Printer, 
no menu fl utuante Style, a opção 
Acrobat.

As outras abas da janela PDF 
Options, com exceção das Doc. Info 
que exibem informações sobre o 
arquivo, são para confi gurações 
de arquivos PDF que serão 
distribuídos eletronicamente e não 
se destinam a pré-impressão. 
Desative todas as opções das abas 
Hyperlinks, Articles/Bookmarks e 
Security.

6. Clique em Export, selecione 
uma localização e um nome para 
o arquivo, e clique em Salve. 

Se foi selecionada a opção View PDF 
na caixa de diálogo Export PDF As, o 
PDF é criado e em seguida exibido 
no Adobe Acrobat. Se essa opção 
não foi selecionada, o arquivo PDF 
é criado na localização especifi cada 
no passo 6.

Na caixa de diálogo de exportação PDF Options, 
selecione Acrobat no menu fl utuante Style

Na caixa de diálogo de Export PDF As, escolha 
uma localização e um nome para o arquivo PDF
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Criação de arquivos PDF 
através do comando Print
1. Abra o documento.

2. Escolha File > Print. Verifi que se 
a impressora é Acrobat Distiller. Se 
não for, selecione Acrobat Distiller 
no menu fl utuante Printer.

3. Para PPD, selecione o Acrobat 
Distiller. 

4. Clique no botão Features e 
selecione a resolução:

• Selecione 1200 dpi para produzir 
um arquivo PDF pronto para 
impressão em impressoras digitais 
coloridas. (O Job Option Print 
do Distiller usa uma resolução de 
1200 dpi.)

• Selecione 2400 dpi para produzir 
um arquivo PDF pronto para gerar 
fotolitos ou chapas para pré-im-
pressão. (O Job Option Press do 
Distiller usa uma resolução de 
2400 dpi.) 

5. Selecione Options. No menu 
fl utuante Send image data, selecione 
Normal.

6. No menu fl utuante Data 
enconding, selecione Send ASCII 
image data.

7. No menu fl utuante Download 
fonts, selecione PostScript and 
TrueType.

8. Clique em Color e marque a 
opção Composite.

9. Clique em Paper e confi gure o 
tamanho do papel.

10. Clique em Print, escolha uma 
localização e um nome para o 
arquivo PDF, e clique em Save.

Quando o botão Save é clicado, 
um arquivo PostScript é gerado. 
O Acrobat Distiller converte este 
arquivo em um arquivo PDF, apaga 
o arquivo PostScript e acrescenta a 
extensão “.pdf” ao nome original. 
Finalmente, o Acrobat é aberto 
exibindo o arquivo criado.

Na caixa de diálogo Print, selecione Acrobat 
Distiller no menu fl utuante Printer

Na opção Features, 
selecione a resolução 

para o arquivo PDF

Em Send Imagem data, 
selecione Normal; 
para Data encoding 
ASCII e em Download 
fonts PostScript and 
True Type.
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No PageMaker, além de se poder 
criar um arquivo PostScript e 
utilizar o Acrobat Distiller para 
gerar um arquivo PDF, existem 
outras duas maneiras de se 
produzir um arquivo PDF:

• Utilizar o comando Export.
• Utilizar o comando Print e 
confi gurar o Acrobat Distiller 
como impressora.

Criação de arquivos PDF 
através do comando Export

Nota: Antes de iniciar o PageMaker, 
certifi que-se de ter uma impressora 
PostScript instalada.

1. Abra o documento que vai ser 
convertido em PDF.

2. Selecione o comando File > 
Export Adobe PDF.

3. Na caixa de diálogo PDF Options, 
selecione um estilo no menu 
fl utuante PDF Style. Esses estilos 
são defi nidos diretamente na caixa 
de diálogo PDF Options. Feita uma 
confi guração, clique no botão Save 
Style para criar um estilo.

4. Não é necessário criar um estilo 
para confi gurar a exportação de 
arquivos PDF. Pode-se confi gurar 
no momento da exportação. No 
campo Distiller Settings, selecione, 
no menu fl utuante Job Name, um 
Job Options para a geração do 
PDF. Esses Job Options são os 
mesmos do Acrobat Distiller.

5. Selecione no campo Printer, 
no menu fl utuante Style, a opção 
Acrobat.

As outras abas da janela PDF 
Options, com exceção das Doc. Info 
que exibem informações sobre o 
arquivo, são para confi gurações 
de arquivos PDF que serão 
distribuídos eletronicamente e não 
se destinam a pré-impressão. 
Desative todas as opções das abas 
Hyperlinks, Articles/Bookmarks e 
Security.

6. Clique em Export, selecione uma 
localização e um nome para o 
arquivo, e clique em Save. 

Se foi selecionada a opção View PDF 
no momento da exportação, o PDF 

Selecione na opção 
Job Name, o job option 
apropriado para o 
arquivo PDF
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é criado e em seguida exibido no 
Adobe Acrobat. Se essa opção não 
foi selecionada, o arquivo PDF é 
criado na localização especifi cada 
no passo 6.

Criação de arquivos PDF 
através do comando Print
1. Abra o documento.

2. Escolha File > Print. Verifi que 
se a impressora é Create Adobe PDF.
Se não for vá para o Finder, 
selecione a impressora Create Adobe 
PDF e escolha no menu Printing 
a opção Set Default Printer. Essa 
operação não pode ser feita a partir 
do Chooser.

3. Para PPD, selecione o Acrobat 
Distiller. 

4. Clique no botão Features e 
selecione a resolução:

• Selecione 1200 dpi para produzir 
um arquivo PDF pronto para 
impressão em impressoras digitais 
coloridas. (O Job Option Print 
do Distiller usa uma resolução de 
1200 dpi.)

• Selecione 2400 dpi para produzir 
um arquivo PDF pronto para gerar 
fotolitos ou chapas para pré-im-
pressão. (O Job Option Press do 
Distiller usa uma resolução de 
2400 dpi.) 

5. Selecione Options. No menu 
fl utuante Send image data, selecione 
Normal.

6. No menu fl utuante Data 
enconding, selecione Send binary 
image data.

7. No menu fl utuante Download 
fonts, selecione PostScript and 
TrueType e desmarque a opção Use 
Symbol Font For Special Characters.

8. Clique em Color e marque a 
opção Composite.

9. Clique em Paper e confi gure o 
tamanho do papel.

10. Clique em Print.

Quando o botao Print e clicado, 
o Acrobat Distiller é acionado 
em segundo plano e gera um 
documento PDF no Desktop.

Selecione como PPD o Acrobat Distiller Em Download fonts selecione PostScript and Truetype
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No FreeHand, além de se poder 
criar um arquivo PostScript e 
utilizar o Acrobat Distiller para 
gerar um arquivo PDF, existem 
outras duas maneiras de se 
produzir um arquivo PDF:

• Utilizar o comando Export.
• Utilizar o comando Print e 
confi gurar o Acrobat Distiller 
como impressora.

Criação de arquivos PDF 
através do comando Export

Nota: Até o momento da publicação 
deste manual, a versão mais recente 
do FreeHand era a 10.

1. Abra o arquivo que vai ser 
transformado em PDF.

2. Escolha File > Export.

3. Na caixa de diálogo Export 
Document, escolha um nome e 
a localização onde vai ser criado 
o arquivo.

4. Selecione Adobe PDF no menu 
fl utuante Save as Type e clique 
em Save. Para que o Acrobat 
abra automaticamente o PDF 
após a criação, selecione o Adobe 
Acrobat no menu Open In External 
Application.

5. Clique no botão Setup para 
confi gurar as opções do arquivo 
PDF. Selecione CMYK no menu 
fl utuante Convert Colors e marque a 
opção Embed Fonts e Compress text 
and graphics. Clique em OK.

6. Clique em Save na caixa de 
diálogo Export Document.

7. Se o Adobe Acrobat foi 
selecionado na opção Open external 
application na caixa de diálogo 
Export Document, o PDF é criado 
e em seguida exibido no Adobe 
Acrobat. Se essa opção não foi 
selecionada, o arquivo PDF é 
criado na localização especifi cada 
no passo 3.

Nota: O FreeHand 10 não utiliza o 
Acrobat Distiller quando cria um arquivo 
PDF via comando Export.

Na caixa de diálogo Export Document, 
selecione PDF como tipo de arquivo Na caixa de diálogo PDF Export, 

selecione CMYK, Embed Fonts e 
Compress text and graphics 
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Criação de arquivos PDF 
através do comando Print
1. Abra o arquivo que vai ser 
transformado em PDF.

2. Escolha File > Print e selecione 
Acrobat Distiller em Printer.

3. No menu fl utuante Print setting, 
selecione o nível de PostScript 
adequado para o arquivo PDF que 
vai ser criado.

4. Marque Use PPD, localize e 
selecione o PPD Acrobat Distiller 
(Acrobat 5.0 > Distillr > Xtras > 
adist5.ppd).

5. Clique em Setup. Na caixa 
de diálogo Print Setup, selecione 
o tamanho do papel no menu 
fl utuante Paper Setup. Para larguras 
maiores de páginas, selecione 
Custom e coloque os tamanhos 
de largura e altura no campos 
apropriados. Clique em OK.

6. Na caixa de diálogo Print, 
selecione Uniform no menu 
fl utuante Scale %.

7. Clique em OK e selecione um 
nome e uma localização para o 
arquivo.

Quando o botão OK é clicado, 
um arquivo PostScript é gerado. 
Automaticamente, o Acrobat 
Distiller converte este arquivo em 
um arquivo PDF e apaga o arquivo 
PostScript. O Distiller acrescenta 
a extensão “.pdf” ao nome original 
do arquivo e coloca o arquivo 
gerado na localização selecionada.

Selecione como impressora o Acrobat 
Distiller na opção Printer

Selecione a opção Custom em Paper Size e confi gure 
o tamanho do papel
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No FreeHand, além de se poder 
criar um arquivo PostScript e 
utilizar o Acrobat Distiller para 
gerar um arquivo PDF, existem 
outras duas maneiras de se 
produzir um arquivo PDF:

• Utilizar o comando Export.
• Utilizar o comando Print e 
confi gurar o Acrobat Distiller 
como impressora.

Criação de arquivos PDF 
através do comando Export

Nota: Até o momento da publicação 
deste manual, a versão mais recente 
do FreeHand era a 10.

1. Abra o arquivo que vai ser 
transformado em PDF.

2. Escolha File > Export.

3. Na caixa de diálogo Export 
Document, escolha um nome e a 
localização onde vai ser criado o 
arquivo.

4. Selecione PDF no menu fl utuante 
Format e clique em Save. Para que 
o Acrobat abra automaticamente o 
PDF após a criação, selecione o 
Adobe Acrobat no menu Open In 
External Application.

5. Clique no botão Setup para 
confi gurar as opções do arquivo 
PDF. Selecione CMYK no menu 
fl utuante Convert Colors e marque 
a opção Embed Fonts e Compress 
text and graphics. Clique em OK.

6. Clique em Save na caixa de 
diálogo Export Document.

7. Se o Adobe Acrobat foi 
selecionado na opção Open external 
application na caixa de diálogo 
Export Document, o PDF é criado 
e em seguida exibido no Adobe 
Acrobat. Se essa opção não foi 
selecionada, o arquivo PDF é 
criado na localização especifi cada 
no passo 3.

Nota: O FreeHand 10 não utiliza o 
Acrobat Distiller quando cria um arquivo 
PDF via comando Export.

Selecione PDF no menu fl utuante Format
Confi gure CMYK no menu 
fl utuante Convert Colors to e 
marque as opções Compress text 
and graphics e Embed fonts
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Criação de arquivos PDF 
através do comando Print
1. Abra o arquivo que vai ser 
transformado em PDF.

2. Escolha File > Print e selecione 
Acrobat Distiller em Printer.

3. No menu fl utuante Print Setting, 
selecione o nível de PostScript 
adequado apra o arquivo PDF que 
vai ser criado.

4. Marque Use PPD, localize e 
selecione o PPD Acrobat Distiller 
(Acrobat 5.0 > Distillr > Xtras > 
adist5.ppd).

5. Clique em Setup. Na caixa 
de diálogo Print Setup, selecione 
o tamanho do papel no menus 
suspenso Paper Setup. Para larguras 
maiores de páginas, selecione 
Custom e coloque os tamanhos 
de largura e altura no campos 
apropriados. Clique em OK após 
selecionar o tamanho do papel.

6. Na caixa de diálogo Print, 
selecione Uniform no menu 
fl utuante Scale %.

7. Clique em OK e selecione um 
nome e uma localização para o 
arquivo.

Quando o botão OK é clicado, 
um arquivo PostScript é gerado. 
Automaticamente, o Acrobat 
Distiller converte este arquivo em 
um arquivo PDF e apaga o arquivo 
PostScript. O Distiller acrescenta 
a extensão “.pdf” ao nome original 
do arquivo e coloca o arquivo 
gerado na localização selecionada.

Selecione Create Adobe PDF no menu fl utuante 
Printer e, no menu fl utuante Destination, 
selecione File

Selecione Custom no menu fl utuante Paper Size e 
confi gure o tamanho do papel

Selecione FreeHand 10 no menu 
fl utuante, marque a opção Use PPD 
e selecione Adobe Acrobat.
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No QuarkXpress, além de se poder 
criar um arquivo PostScript e 
utilizar o Acrobat Distiller para 
gerar um arquivo PDF, existem 
outras duas maneiras de produzir 
um arquivo PDF:

• Utilizar o comando Export As 
PDF no menu Utilities (o comando 
Export As PDF só está disponível 
se a XTension PDF Filter estiver 
instalada).
• Utilizar o comando Print e 
confi gurar o Acrobat Distiller 
como impressora.

Criação de arquivos PDF 
através do comando Export

Nota: Até o momento da publicação 
deste manual, a versão mais recente 
disponível do QuarkXpress era a 4.11.

Antes de utilizar o comando Export 
As PDF, é necessário confi gurar 
uma impressora PostScript para 
imprimir para arquivo. Também 
é necessário confi gurar as opções 
de exportação na caixa de diálogo 
PDF Export Preferences. Para isso, 
selecione Edit > Preferences > PDF 
Export.

Caso o Acrobat Distiller não esteja 
disponível na aba Output  da caixa 
de diálogo PDF Export Preferences, 
será necessário utilizar o PPD 
Manager (Utilities > PPD Manager) e 
indicar o local onde se encontra o 
PPD do Acrobat Distiller. Na caixa 
de diálogo PPD Manager, clique 
no botão Browser e localize o 
PPD. Ele deve estar na seguinte 
localização: \Adobe\Acrobat 
5.0\Distillr\Xtras.

1. Abra o arquivo que vai ser 
transformado em PDF.

2. Selecione Utilities > Export As PDF. 
Se for solicitado, localize o Acrobat 
Distiller.

3. Na caixa de diálogo Export 
As PDF, escolha um nome e a 
localização onde vai ser criado o 
arquivo.

4. Se for necessário alterar alguma  
confi guração, clique em Preferences. 
Após fi nalizar as confi gurações, 
clique em OK.

5. Selecione PDF no menu fl utuante 
Save as Type e clique em Save. 

Selecione o formato PDF na caixa de diálogo 
Export As PDF

Antes de exportar um arquivo PDF, 
é necessário confi gurar as opções 
na caixa de diálogo PDF Export 
Preferences
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Quando o botão Save é clicado, 
um arquivo PostScript é gerado. 
O Acrobat Distiller converte este 
arquivo em um arquivo PDF, apaga 
o arquivo PostScript e acrescenta a 
extensão “.pdf” ao nome original, 
e o arquivo PDF é criado na 
localização especifi cada no passo 3.

Criação de arquivos PDF 
através do comando Print
1. Abra o arquivo que vai ser 
transformado em PDF.

2. Escolha File > Print e selecione 
Acrobat Distiller em Printer.

A caixa de diálogo Print possui 
cinco abas (Document, Setup, Output, 
Options e Preview). Essas abas 
são utilizadas para confi gurar o 
documento. Na aba Document, 
desative a opção Separations.

3. Clique na aba Setup e selecione 
Acrobat Distiller no menu fl utuante 
Printer Description.

Se o documento for mais largo que 
alto, marque a opção Landscape. 
Para ter uma visualização da 
página, clique na aba Preview.

4. Clique na aba Output e selecione 
a resolução:

• Selecione 1200 dpi para produzir 
um arquivo PDF pronto para 
impressão em impressoras digitais 
coloridas. (O Job Option Print 
do Distiller usa uma resolução de 
1200 dpi.)

• Selecione 2400 dpi para produzir 
um arquivo PDF pronto para gerar 
fotolitos ou chapas para pré-im-

pressão. (O Job Option Press do 
Distiller usa uma resolução de 
2400 dpi.)

6. Quando todas as confi gurações 
estiverem feitas, clique em Print.

7. Na caixa de diálogo, selecione 
um nome e uma localização para o 
arquivo e clique em Salvar.

Quando o botão Salvar é clicado, 
um arquivo PostScript é gerado. 
Automaticamente, o Acrobat 
Distiller converte este arquivo em 
um arquivo PDF e apaga o arquivo 
PostScript. O Distiller acrescenta 
a extensão “.pdf” ao nome original 
do arquivo e coloca o arquivo 
gerado na localização selecionada. 
Finalmente, o Acrobat é aberto 
exibindo o arquivo criado.

Certifi que-se de que a impressora exibida no menu 
fl utuante Printer é Acrobat Distiller; na aba Setup 
também deve estar confi gurado Acrobat Distiller 
no menu fl utuante Printer Description
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Para criar arquivos PDF a partir 
do QuarkXpress 3.32, utilize o 
comando Print e selecione Create 
Adobe PDF como impressora.

Criação de arquivos PDF 
através do comando Print

Arquivo PDF podem ser criados 
utilizando qualquer aplicativo, 
basta selecionar como impressora 
a opção Create Adobe PDF. Existem 
outros métodos para criar arquivo 
PDF, incluindo plug-ins e a 
geração de arquivo PostScript e 
a utilização posterior do Acrobat 
Distiller.

Antes de gerar o arquivo PDF, é 
necessário confi gurar o Page Setup:

1. Selecione File > Page Setup.

2. Certifi que-se de que o menu 
fl utuante Printer está confi gurado 
como Create Adobe PDF.

3. Selecione QuarkXpress no menu 
fl utuante Page Setup Options.

4. Selecione Acrobat Distiller no 
menu fl utuante Printer Type.

5. Confi gure todas as outras 
opções e feche a caixa de diálogo 
Page Setup.

6. Abra o arquivo que vai ser 
transformado em PDF.

7. Selecione File > Print.

8. Selecione Create Adobe PDF no 
menu fl utuante Printer.

9. Selecione PostScript Settings no 
menu fl utuante Printer Options e 
selecione PostScript job no menu 
fl utuante Format. Selecione Binary 
no menu fl utuante Format e 
selecione All no menu fl utuante 
Font Inclusion.

Nota: É importante incluir todas as 
fontes. Isso evita problemas de fontes 
perdidas quando o arquivo for enviado 
para um birô de fotolito ou gráfi ca.

Selecione a resolução e no menu fl utuante Printer 
a opção Create Adobe PDF.

No caixa de diálogo Page Setup, selecione File 
no menu fl utuante Destination
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10. Selecione Printer Specific Options 
no menu fl utuante e confi gure a 
resolução:

• Selecione 1200 dpi para produzir 
um arquivo PDF pronto para 
impressão em impressoras digitais 
coloridas. (O Job Option Print 
do Distiller usa uma resolução de 
1200 dpi.)

• Selecione 2400 dpi para produzir 
um arquivo PDF pronto para gerar 
fotolitos ou chapas para pré-im-
pressão. (O Job Option Press do 
Distiller usa uma resolução de 
2400 dpi.)

11. Selecione outras opções no 
menu fl utuante e faça as 
confi gurações necessárias. Quando 
todas as opções estiverem 
confi guradas, clique no botão Save 
Settings. Essas confi gurações se 
tornarão padrão até que sejam 
alteradas.

12. Clique em Save. Escolha um 
nome e uma localização para o 
arquivo PDF e clique em Save.

Quando o botão Save é clicado, 
um arquivo PostScript é gerado. 
Automaticamente, o Acrobat 
Distiller converte este arquivo em 
um arquivo PDF e apaga o arquivo 
PostScript. O Distiller acrescenta 
a extensão “.pdf” ao nome original 
do arquivo e coloca o arquivo 
gerado na localização selecionada. 

Selecione o nível de postscript mais 
apropriado para o arquivo PDF

Selecione a resolução adequada para o 
arquivo PDF
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No QuarkXpress 4.1, além de se 
poder criar um arquivo PostScript 
e utilizar o Acrobat Distiller para 
gerar um arquivo PDF, existem 
outras duas maneiras de produzir 
um arquivo PDF:

• Utilizar o comando Export As 
PDF no menu Utilities (o comando 
Export As PDF só está disponível 
se a XTension PDF Filter estiver 
instalada).
• Utilizar o comando Print e 
confi gurar o Acrobat Distiller 
como impressora.

Criação de arquivos PDF 
através do comando Export

Nota: Até o momento da publicação 
deste manual, a versão mais recente 
disponível do QuarkXpress era a 4.11.

Antes de utilizar o comando Export 
As PDF, é necessário confi gurar as 
opções de exportação na caixa de 
diálogo PDF Export Preferences. Para 
isso, selecione Edit > Preferences > 
PDF Export.

1. Abra o arquivo que vai ser 
transformado em PDF.

2. Selecione Utilities > Export As PDF. 
Se for solicitado, localize o Acrobat 
Distiller.

3. Na caixa de diálogo Export 
As PDF, escolha um nome e a 
localização onde vai ser criado o 
arquivo.

4. Se for necessário alterar alguma  
confi guração, clique em Preferences. 
Após fi nalizar as confi gurações, 
clique em OK. Clique em Save. 

Quando o botão Save é clicado, 
um arquivo PostScript é gerado. 
O Acrobat Distiller converte este 
arquivo em um arquivo PDF, apaga 
o arquivo PostScript e acrescenta 
a extensão “.pdf” ao nome original 
e o arquivo PDF é criado na 
localização especifi cada no passo 3.

Criação de arquivos PDF 
através do comando Print
1. Abra o arquivo que vai ser 
transformado em PDF.

2. Escolha File > Print.

3. Clique na aba Setup e selecione 
Acrobat Distiller no menu fl utuante 
Printer Description.

A caixa de diálogo Print possui 
cinco abas (Document, Setup, Output, 
Options e Preview). Essas abas 

A caixa de diálogo Export As PDF

Antes de exportar um arquivo PDF, é 
necessário confi gurar as opções na caixa 
de diálogo PDF Export Preferences

Certifi que-se de que em Printer a opção 
selecionada é Create Adobe PDF; selecione um 
Job Options e Launch Adobe Acrobat
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são utilizadas para confi gurar o 
documento. Na aba Document, 
desative a opção Separations.

Se o documento for mais largo que 
alto, marque a opção Landscape. 
Para ter uma visualização da 
página, clique na aba Preview.

4. Clique na aba Output e selecione 
a resolução:

• Selecione 1200 dpi para produzir 
um arquivo PDF pronto para 
impressão em impressoras digitais 
coloridas. (O Job Option Print 
do Distiller usa uma resolução de 
1200 dpi.)

• Selecione 2400 dpi para produzir 
um arquivo PDF pronto para gerar 
fotolitos ou chapas para pré-im-

pressão. (O Job Option Press do 
Distiller usa uma resolução de 
2400 dpi.)

Selecione Composite CMYK no 
menu fl utuante Print Colors.

6. Quando todas as confi gurações 
estiverem feitas, clique em Printer. 
Certifi que-se de que a opção Create 
Adobe PDF está selecionada no 
menu fl utuante Printer.

7. Selecione a opção PDF Settings 
abaixo do menu fl utuante Printer. 
Na opção Job Options, selecione 
o Job Option apropriado para o 
arquivo PDF. Esses Job Options 
são os mesmos apresentados pelo 
Acrobat Distiller. Na opção After 
PDF Creation, selecione uma opção 
se deseja que o Acrobat exiba o 

arquivo após a criação. Clique em 
Salvar. Selecione um nome e uma 
localização para o arquivo PDF e 
clique em Save.

8. Clique em Print. Quando o 
botão Print é clicado, um arquivo 
PostScript é gerado. 
Automaticamente, o Acrobat 
Distiller converte este arquivo em 
um arquivo PDF e apaga o arquivo 
PostScript. O Distiller acrescenta 
a extensão “.pdf” ao nome original 
do arquivo e coloca o arquivo 
gerado na localização selecionada. 
Finalmente, se foi selecionado 
na janela PDF Settings, no menu 
fl utuante After PDF Creations,  o 
Acrobat é aberto exibindo o 
arquivo criado.

Selecione composite CMYK no menu fl utuante 
Print Colors e a resolução no menu fl utuante 
Resolution

Selecione o nível de postscript mais apropriado 
para o arquivo PDF; selecione Binary em Data 
Format e All no menu fl utuante em Font 
Inclusion





Antes de começar, leia esta seção

Esta seção descreve como utilizar o 
Adobe Acrobat 5.0 para revisar e fazer 
anotações em um arquivo PDF antes 
de enviá-lo para a impressão.

O Acrobat 5.0 possui várias 
ferramentas que permitem que se 
façam anotações e marcações em 
documentos PDF. Por exemplo, um 
cliente que queira usar o Acrobat 
para adicionar comentário e fazer 
anotações em uma prova antes da 
impressão. Não é necessário que o 
cliente tenha o documento original, e 
as anotações e marcações de revisão 
feitas não alteram o conteúdo do 
documento original.

Nota: Uma vez criado um arquivo 
PDF, qualquer um, utilizando um 
Macintosh ou um PC com Windows, 
Unix ou Linux, pode abrir, visualizar 
e imprimir o arquivo usando o 
leitor gratuito, o Acrobat Reader. Para 
realizar modifi cações no arquivo, é 
necessário o Adobe Acrobat.

Passo 3
Revisão

Ferramentas eletrônicas de anotação para revisão

Anotação e marcação de documento PDF

Ferramentas de anotação

Ferramentas de marcação
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Ferramentas eletrônicas de 
anotação para revisão
Após a conversão de um 
documento para um arquivo PDF 
para impressão ou pré-impressão, 
o arquivo está pronto para ser 
impresso. Se foi otimizado para 
impressão, pode ser impresso em 
impressoras jato de tinta ou digital; 
se foi otimizado para pré-impressão, 
está pronto para a geração de fotolito 
ou chapas para pré-impressão.

Antes da impressão, um arquivo 
PDF necessita de revisão. 
Revisores podem utilizar as 
versáteis ferramentas de anotação e 
marcação para adicionar anotações 
eletrônicas, alterar texto ou fazer 

anotações à mão livre diretamente 
sobre o documento. Tudo isso sem 
alterar o conteúdo do documento 
original.

Anotação e marcação de 
documentos PDF
Antes do Adobe Acrobat, o 
processo de revisão do cliente 
era longo e problemático. Provas 
em papel eram enviadas por 
portadores ou correio. Caso fosse 
muito importante o documento 
era levado pessoalmente ao cliente. 
Em alguns casos, o cliente tinha 
uma estação de trabalho 
confi gurada exatamente como a 
máquina onde o arquivo foi criado, 
com todos os softwares e fontes, 

para poder revisar o documento. 
Ainda assim, nunca era garantido 
que o cliente veria o documento 
exatamente como havia sido criado 
e de que ele não alteraria o 
conteúdo original.

O Acrobat muda todo esse fl uxo 
com um único e conveniente arquivo 
PDF. Com o PDF, basta enviar 
um e-mail a seu cliente para que 
ele possa visualizar o documento 
exatamente como foi criado, com 
a diagramação, imagens e fontes 
intactas.

Com o Adobe Acrobat 5.0 essas 
características de revisão fi cam 
ainda mais otimizadas. Através 

Com o Adobe Acrobat 
5.0 instalado, é possível 
revisar documentos PDF 
através da internet

Ferramentas 
de anotação 
e marcação
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de um processo de WebDav, o 
cliente pode visualizar e revisar o 
arquivo diretamente no navegador, 
via internet, bastando para isso ter 
o Acrobat 5.0 instalado.

As características de anotação e 
marcação do Acrobat 5.0 agilizam a 
revisão e o processo de aprovação 
tanto interna quanto externamente. 
Revisores podem fazer todas as 
alterações diretamente no 
documento PDF.
 
Ferramentas de anotação
A ferramenta Note permite a adição 
eletrônica de notas eletrônicas 
“post-its” em qualquer página 
de um documento PDF. Essas 

notas podem ser fechadas, ter sua 
localização e seu tamanho alterados 
e o texto rolado, o que permite 
aos revisores acrescentar quanto 
texto for necessário. Elas podem 
ser organizadas, importadas, 
exportadas, apagadas e sumarizadas 
segundo as necessidades da revisão.

Como a ferramenta Note, a 
ferramenta FreeText permite colocar 
uma anotação de texto em 
qualquer local de qualquer página 
em um documento PDF. 
Diferentemente de uma anotação 
eletrônica, uma anotação de texto 
fi ca sempre visível na página e 
não pode ser fechada. Além de 
ser possível especifi car a fonte, o 

tamanho e a cor de uma anotação 
de texto, pode-se colocar uma 
borda e uma cor de fundo na 
anotação.

A ferramenta Stamp permite a 
aplicação de carimbos no 
documento, da mesma forma que 
se carimba um documento 
impresso. O Acrobat tem uma 
série de carimbos pré-desenhados 
como “Appoved” e “Draft”, e 
permite que se crie qualquer tipo 
de carimbo, como o logo de uma 
empresa, por exemplo. Após a 
aplicação de um carimbo em uma 
página, é possível anexar uma nota 
eletrônica a esse carimbo.

Carimbo 
aplicado com 
a ferramenta 
Stamp

Anotação 
aplicada com 
a ferramenta 
Note

Marcação feita 
com a ferramenta 
Pencil

Realce de texto 
aplicado com a 

ferramenta 
Highlight
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A ferramenta File Attachment 
permite referenciar um arquivo a 
um documento PDF para que o 
leitor possa abri-lo e lê-lo. Feita a 
referência, o arquivo fi ca “linkado” 
ao documento PDF, que pode ser 
mudado de localização e ainda 
assim manter o vínculo.

A paleta Comments lista todas as 
anotações e marcações feitas em 
um arquivo PDF. Elas podem 
ser vistas por tipo, autor, número 
de página ou data da criação. É 
possível navegar pelo documento 
através da paleta Comments, 
clicando sobre a anotação ou 
marcação na paleta. Também é 
possível, diretamente na paleta 

Comments, apagar, exportar 
e até fazer pesquisas nas anotações 
e/ou marcações.

A ferramenta Spell Check Form Fields 
and Comments faz uma revisão 
ortográfi ca nas notas escritas. Após 
anotações em um arquivo PDF, 
basta utilizar esta ferramenta para 
se certifi car de que as anotações 
estão com a sua grafi a correta. 
Para confi gurar o dicionário que 
será utilizado pela ferramenta Spell 
Check Form Fields and Comments, vá 
ao menu Edit > Preferences > General 
e selecione a opção Spelling.

Ferramentas de marcação
O Acrobat oferece dois grupos de 
ferramentas de marcação - gráfi ca 
e texto - que permitem fazer 
marcações e anotações à mão livre 
sobre uma página de um arquivo 
PDF. É possível até colocar uma 
nota nas marcações realizadas com 
estas ferramentas. 

A informação visual das 
ferramentas de marcação pode 
ser puramente abstrata ou um 
destaque. Por exemplo, uma série 
de quadrados ou elipses pode ser 
a representação abstrata de um 
fl uxo que pode conter uma nota 
anexada com comentários sobre 
esse fl uxo. Ou um retângulo pode 

Revisão - ferramentas de anotação e marcação 

Ferramenta 
Note

Ferramenta 
FreeText

Ferramenta 
Stamp

Ferramenta 
File Attachment

Ferramenta 
Spell Check Form 
Fild and Comments
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estar marcando uma área, uma 
imagem ou um texto que deva ser 
alterado, também através de uma 
nota anexada a esse retângulo.

A ferramenta Pencil permite a 
criação de formas livres. Essa 
ferramenta possibilita fazer 
símbolos de revisão ou qualquer 
outra forma livre sobre uma página 
de um arquivo PDF.

A ferramenta Square cria formas 
retangulares que podem ser 
posicionadas livremente sobre a 
página. Para adicionar uma nota a 
um retângulo criado basta, com a 
ferramentea Hand, dar dois cliques 
sobre esse retângulo.

A ferramenta Circle cria formas 
circulares que podem ser 
posicionadas livremente sobre a 
página. Para adicionar uma nota 
a um círculo criado basta, com a 
ferramentea Hand, dar dois cliques 
sobre esse círculo.

A ferramenta Line cria linhas retas 
entre dois pontos. Para adicionar 
uma nota a uma linha criada basta, 
com a ferramentea Hand, dar dois 
cliques sobre essa linha.

As ferramentas de marcação de 
texto proporcionam vários métodos 
visuais de marcação do texto em 
um documento. É possível utilizar 
essas anotações isoladamente ou 

em conjunto com outros tipos de 
anotação. Por exemplo, pode-se 
destacar ou riscar uma palavra ou 
um texto e, com um duplo clique, 
adicionar uma nota a esse destaque 
para explicá-lo.

A ferramenta Highlight funciona 
exatamente como as canetas de 
destaque de texto em papel, 
permitindo realçar uma parte do 
texto com a cor desejada.

A ferramenta Strikeout traça uma 
linha horizontal sobre o texto 
selecionado, uma indicação de que 
o texto deve ser apagado.

A ferramenta Underline adiciona 
uma linha sob o texto selecionado.

Revisão - ferramentas de anotação e marcação

Ferramenta 
Pencil

Ferramenta 
Square

Ferramenta 
Circle

Ferramenta 
Line

Ferramenta 
Highlight

Ferramenta 
Strikeout

Ferramenta 
Underline





Esta seção aborda os passos 
básicos para criar arquivos PDF 
para pré-impressão e para um fl uxo 
de pré-impressão, tratando de 
informações complexas como: 
trapping, OPI e sangria. 

Apêndice A
Outras considerações

Arquivos EPS (Encapsulated PostScript)

Arquivos DCS (Desktop Color Separation)

Arquivos EPS multitom ou arquivos TIFF colorizados

Arquivos gráfi cos vetoriais contendo gradientes ou blends

Sangrias

Trapping

OPI

Arquivos .PRN
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Outras considerações

Arquivos EPS 
(Encapsulated PostScript)
EPS (Encapsulated PostScript) é 
um formato gráfi co de arquivo. 
Um arquivo EPS não é designado 
para impressão. É normalmente 
aplicado a uma página em uma 
diagramação ou em impresso.
O Acrobat Distiller pode converter 
arquivos EPS em arquivos PDF, 
mas, diferentemente dos arquivos 
PostScript, arquivos EPS não têm 
a defi nição do tamanho de página 
e pode não ter embutidas as fontes. 
O tamanho padrão defi nido e a 
resolução de um Job Options do 
Distiller compensam a falta da 
informação de tamanho de página 
em um EPS.

O Distiller tem acesso à informação de 
fontes de duas maneiras:

• As fontes estão embutidas no 
arquivo PostScript que vai ser 
convertido pelo Distiller.

• A fontes estão em uma 
localização monitorada pelo 
Distiller.

Se a conversão de um arquivo 
EPS gerado em qualquer outra 
aplicação que não for o 
QuarkXPress (versão 4.0 ou 
superior) apresentar erro de fonte, 
provavelmente as fontes não foram 
embutidas no arquivo EPS quando 
ele foi criado. Para eliminar 
problemas com fontes em arquivos 
PDF, embuta as fontes quando 
criar arquivos EPS. No Adobe 
Illustrator, marque a opção Include 
Document Fonts quando salvar o 
arquivo EPS.

Se uma fonte em particular estiver 
faltando, o Distiller a substituirá 
pela fonte Courier.

Nota: O Distiller substituirá as fontes 
faltantes por Courier, se o ATM (Adobe 
Type Manager) estiver desabilitado, caso 
contrário, as fontes serão substituídas 
pelas fontes Adobe San / Serif MM fonts.

Dependendo do sistema 
operacional, o Distiller monitora a 
pasta de fontes e utiliza as fontes 
nesse diretório para converter 
arquivos PostScript que não 
tenham as fontes incorporadas. 
Se for necessário que o Distiller 
monitore outro diretório de fontes 
que não o padrão, isso deve ser 
confi gurado.
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Arquivos DCS 
(Desktop Color Separation)
Arquivos DCS são arquivos EPS 
(Encapsulated PostScript) que 
utilizam uma imagem de baixa 
resolução como pré-visualização 
com informações de alta resolução 
de separação de cor. Arquivos DCS 
1.0 são composto de cinco partes: 
um arquivo de baixa resolução 
para a diagramação e quatro 
arquivos separados para cada cor: 
ciano, magenta, amarelo e preto. 
Arquivos DCS 2.0 suportam 
separação com cores especiais e 
pode ter todas as informações em 
um único arquivo.

O Adobe Acrobat suporta arquivos 
PostScript (PS) e arquivos EPS, 
mas não suporta arquivos Desktop 
Color Separation (DCS). Se um 

arquivo DCS for convertido pelo 
Distiller, ele exibirá um aviso 
de erro: Warning: Empty Job. No 
PDF file produced. Arquivos PDF 
gerados a partir de arquivos DCS 
não serão exibidos ou impressos 
corretamente.

Para criar arquivos PDF a partir de 
arquivos DCS, é necessário antes 
salvar o arquivo DCS no formato 
EPS. Como o EPS não suporta 
canais alpha, é necessário, antes de 
salvar remover esses canais.

Para trabalhar com arquivos DCS, 
são recomendados os seguintes 
passos:

1. Criar um arquivo PostScript 
pré-separado nas quatro cores 
de impressão - ciano, magenta, 

amarelo e preto - que contenha 
todas as informações de imagem.

2. Para preservar um fl uxo 
PostScript composto com imagens 
DCS, abra os arquivos DCS em 
um editor de imagens como o 
Adobe Photoshop e salve o arquivo 
como CMYK, TIFF ou EPS.

3. Vincule a nova imagem ao seu 
documento.

Nota: Para manter um fl uxo PostScript 
composto no QuarkXPress 4.0, utilize a 
Xtensio SmartXT, da Total Integration, 
que recombina o arquivo DCS em um 
arquivo único quando cria um arquivo 
PostScript composto.
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Arquivos EPS multitons ou 
arquivos TIFF colorizados
Imagens multitons criadas no 
Photoshop a partir da versão 
5.0, aplicadas no QuarkXPress 4.0 
ou no InDesign, vão se manter 
compostas em um arquivo PDF 
gerado a partir de um arquivo 
PostScript Level 2 ou 3 produzido 
no QuarkXPress ou no InDesing. 
Esses arquivos PostScript mantêm 
a informação de cor quando 
convertidos para um arquivo PDF, 
se a compatibilidade Acrobat 4.0 
ou Acrobat 5.0 for selecionada no 
Acrobat Distiller. 

Arquivos TIFF colorizados não 
têm as cores separadas 
corretamente quando estão em um 
arquivo PostScript composite. Esse 
tipo de imagem contém cores spot 
adicionais que não são suportadas 
no modo composite.

Imagens multitons - como 
duotones, tritones e quadritones - 
utilizam uma única imagem cinza 
com múltiplos componentes de 
cor. Por exemplo, em uma imagem 
duotone, uma única imagem cinza 
é utilizada para imprimir o preto e 
a cor spot (a reprodução do tom é 
diferente para os dois componentes 
de cor). Como os arquivos 
PostScript Level 1 ou Level 2 
não suportam esse componente 
adicional de cor spot, as cores não 
são separadas corretamente. 

Arquivos vetoriais contendo 
gradientes ou blends
Com o Adobe Illustrator 8.01 ou 
superior, arquivos EPS vetoriais 
que contenham gradientes ou 
blends ou mais de uma cor especial 
(spot) mantêm suas características 
quando é gerado um arquivo 
PostScript e separado no RIP ou 
convertido em um arquivo PDF. 

Sangrias
Para preservar as informações de 
sangria, os arquivos PostScript 
devem ser criados com tamanho 
maior do que o tamanho original 
do documento. Utilizando o 
Acrobat Distiller PPD, é possível 
personalizar o tamanho das páginas 
no Page Setup ou na caixa de 
diálogo Print. Devem ser 
acrescentados cerca de 25 mm ao 
tamanho da página. Por exemplo, 
em um documento de tamanho 
215,9 x 279,4 mm (Letter), com 
as opções de tamanho, registro 
e marcas de corte, deverá fi car 
aproximadamente com 240,9 x 
304,4 mm. 

Trapping
Para que o Acrobat Distiller 
preserve as informações de 
trapping em um arquivo PDF, as 
informações devem ser incluídas 
no arquivo PostScript composite.

Outras considerações
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O software de diagramação é 
quem determina as informações de 
trapping que podem ser incluídas 
em um arquivo PostScript. O 
QuarkXPress inclui as informações 
de trapping apenas quando o 
arquivo PostScript é gerado de 
forma pré-separada (ciano, 
magenta, amarelo e preto). O 
PageMaker ou o InDesign incluem 
as informações de trapping em 
arquivos PostScript nas duas 
situações, composto ou pré-
separado. Para utilizar trapping 
em arquivos compostos no 
QuarkXPress, é necessário alterar 
o fl uxo de trabalho, por exemplo, 
usar um software de aplicação de 
trapping após a criação do arquivo 
PostScript ou processar o arquivo 
gerado em um dispositivo que 
suporte in-RIP trapping.

Nota: para se certifi car sobre o trapping 
no fl uxo de pré-impressão, consulte o 
birô de serviços de fotolito para saber 
qual o melhor procedimento para os 
arquivos PDF.

OPI (Open Prepress Interface)
Com o Acrobat Distiller, desde sua 
versão 4.0,  é possível confi gurar 
a preservação das informações de 
Open Prepress Interface (OPI) 1.3 
e 2.0  nos arquivos PDF

Arquivos .PRN
Algumas aplicações em Windows 
utilizam as extensões .PRN no 
lugar da extensão .PS. Para que 
o Distiller reconheça e processe 
esses arquivos, eles devem ser 
renomeados com a extensão .PS.

Outras considerações





Neste apêndice estão relacionados 
importantes recursos que ajudam a 
expandir as capacidades do Adobe 
Acrobat. Os plug-ins permitem tirar 
total vantagem das características e 
possibilidades do formato PDF.

Apêndice B
Plug-ins para o Adobe Acrobat

Acrobat plug-ins

Conclusão

Glossário
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Plug-ins para o Adobe Acrobat

Callas Software
www.callas.de

pdfToolbox
O pdfToolbox é um plug-in que 
possui uma série ferramentas que 
auxiliam os processos em um 
fl uxo de pré-impressão baseado 
em PDF, desde a criação até 
a impressão, do prefl ighting até 
pós-edição, permitindo a 
automação de uma série de passos 
no fl uxo de pré-impressão.
• pdfBatchMeister - aplica 

confi gurações pré-defi nidas a 
lotes de arquivos EPS ou 
PostScript.

• pdfOutput - Enables cross-
platform EPS fi le-generation.

• pdfInspektor - Faz checagem 
(prefl ights) em arquivos PDF 
a partir de confi gurações 
personalizadas. 

• pdfCrop&Measure - recorta e 
mede os arquivos PDF. 

• pdfCropMarks - aplica marcas de 
corte a documetnos PDF

• pdfBatchProcess - utiliza o poder 
dos plug-ins pdfBatchmeister, 
pdfInspektor, pdfOutput and 
pdfOutput Pro - assim como o 
de outrosd plug-ins de terceiros 
- em um único processo de 
automação baseado no 
mecanismo de “hot folder”. 

pdfOutput Pro
pdfOutput Pro permite a 
impressão pré-separada de 
arquivos PDF em qualquer 
dispositivo PostScript, até mesmo 
em imagesetters PostScript Level 1

pdfOutput Pro/RGBGone (Pacote)
O pacote formado pelo pdfOutput 
Pro (da Callas Software) e pelo 
PGBGone (da Quite Software) 
suprem as necessidades das tarefas 
quando se usam cores RGB. Com 
o RGBGone, é possível converter 
cores RGB para cores CMYK; 
com o pdfOutput Pro, é possível 
imprimir com separação de cores.

Enfocus Software
www.enfocus.com

PitStop
O Enfocus PitStop 4.6, além de 
um efi ciente prefl ight, acrescenta 
ferramentas de edição e correção 
ao Adobe Acrobat. O prefl ight 
do PitStop pode ser personalizado 
para detectar qualquer tipo de 
problema e pode fazer as correções 
automaticamente ou emitir avisos 
para que as correções sejam 
realizadas.

Prefl ight (Checagem preliminar)
Executa uma completa checagem 
no documento PDF. Pode ser 
programado para detectar e 
corrigir os erros ou para emitir 
avisos a fi m de que as correções 
sejam feitas pelo usuário. 

Edição
O PitStop permite adicionar ou 
editar novos objetos ou texto 
em um documento PDF. Pode-se 
editar o texto em linha ou 
parágrafo, utilizar fontes do 
sistema ou as incorporadas ao 
documento, quando se edita texto. 
Alterar cores ou atributos como, 
por exemplo, overprint, em texto e 
objetos; copiar e colar objetos ou 
seus atributos.

Alterações globais automáticas
É possível fazer alterações globais 
automáticas em todo um 
documento através de “actions”. 

DoubleCheck
O Enfocus DoubleCheck garante 
a qualidade de documentos 
PostScript e PDF em um workfl ow 
de pré-impressão cliente-provedor 
de serviços. Com ele é possível 
executar uma checagem preliminar 
e corrigir automaticamente o 
arquivo, converter e normalizar os 
arquivos PostScript, PDF ou EPS, 
antes que ele seja colocado no 
processo de impressão.
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Extensis Corporation
www.extensis.com

Preflight Pro
O Prefl ight Pro executa uma 
checagem preliminar em 
documentos PDF. Ele checa mais 
de 40 diferentes atributos de um 
arquivo, para verifi car se o PDF 
foi criado corretamente dentro de 
determinadas especifi cações. Avisa 
rapidamente sobre erros em fontes, 
resolução de imagens, confi guração 
de compressão e outros atributos 
que podem provocar problemas 
em um fl uxo de pré-impressão. 
O Prefl ight Pro adiciona ao 
Acrobat uma paleta fl utuante para 
auxiliar o usuário na verifi cação dos 
problemas. 

IPTech
www.iptech.com

ImpozeIt
O ImpozeIt substitui a cara e 
demorada tarefa manual de 
imposição de páginas PDF, por 
um preciso e rápido processo 
digital de imposição. Encaixa-se 
perfeitamente em um fl uxo de 
trabalho baseado em arquivos PDF, 
eliminando a necessidade de fi ltros 
PostScript e permitindo um 
processamento rápido de arquivos 
de qualquer aplicação ou 

plataforma. Vem acompanhado de 
vários modelos de fl uxo de trabalho 
e guias de instalação, confi guração 
e de tarefas mais comuns para 
agilizar o processo de instalação 
e implantação. O ImpozeIt faz 
parte da linha de produtos de 
processamento e controle da 
IPTech, que inclui o CanOPI 
(OPI) e o TurboRIP.

Lantana
www.lantanarips.com

Crackerjack
Através de uma interface visual e 
intuitiva, o Crackerjack possibilita 
um avançado controle sobre a 
impressão e saída de fi lmes em 
dispositivos de alta qualidade, 
como imagesetters e platesetter 
e impressão digital de arquivos 
PDF. Também permite que se 
controle o posicionamento, 
tamanho, separação de cores, 
lineatura, marcas de impressão e 
gerenciamento de cor. Acompanha 
o Crackerjack o Crackerjack Pilot, 
uma opção de automação baseada 
no sistema de “hot folders”, que 
pode ser confi gurado por 
dispositivos, tipo de trabalho ou 
usuário e permite também a 
escolha entre a separação In-RIP, 
que aumenta a performance, ou o 
processo pré-separado.

PDF PowerPack
O PDF PowerPack para o Acrobat 
é um pacote de ferramentas 
gráfi cas para a o formato PDF. 
O pacote contém o PitStop 
Professional, da Enfocus, para 
checagem preliminar e edição; o 
Imposing Plus, da Quite, para 
imposição; o Crackerjack, da 
Lantana, para controle e saída; 
e o PDF ImageWorks, também 
da Lantana, para OPI e 
gerenciamento de imagens.

OPI Doctor
Permite a manipulação das 
imagens e habilita ajustes de 
OPI (Open Prepresss Interface) 
em arquivos PDF. Com OPI 
Doctor é possível incluir, extrair 
e substituir imagens; verifi car e 
atualizar os vínculos e outras 
funções relacionadas e OPI. 

Quite Software
www.quite.com

Quite Imposing and Imposing Plus
O Quite Imposing e o Imposing 
Plus são ferramentas para 
imposição de arquivos PDF. Fáceis 
de usar, possuem recursos “step 
and repeat” que agilizam o 
processo de imposição, numeração 
de páginas e máscara eletrônica.
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Quite a Box of Tricks
O Quite a Box of Tricks é uma 
ferramenta muito fácil de usar 
que resolve problemas de arquivos 
PDF. É possível fazer conversão de 
cores, aumentar a espessura de fi os 
“hairline”, reduzir o tamanhos dos 
arquivos para provas, mudar todo o 
texto para preto e muito mais. 

ScenicSoft Incorporated
www.scenicsoft.com

Preps
É uma solução para o 
gerenciamento de impressão. O 
Preps faz a imposição de arquivos 
PDF reduzindo os custos e os 
tempos de produção. Também 
suporta arquivos PostScript, EPS, 
TIFF, DCS e Xerox XDOD. Preps 
está disponível em 3 diferentes 
versões: Preps XL, Preps Plus e 
Preps Pro. Todas as versões são 
integradas de um visualizador de 
cores Adobe PosScript 3.

Preps XL
O Preps XL é a solução completa 
para impressão “on-demand”, para 
quem necessita de facilidade de 
uso e de grande fl exibilidade. Com 
o Preps XL pode-se imprimir 
em qualquer impressora preto e 
branco ou colorida. 

Preps Plus
O Preps Plus é destinado a 
demanda de impressão comercial 
que necessitem de suporte para 
uma grande variedade de fl uxos de 
pré-impressão. Tem características 
integradas como um separador 
de cores e divisão automática de 
páginas. É acompanhado de uma 
variedade de modelos.

Preps Pro
O Preps Pro é a mais fl exível e 
poderosa solução para a imposição 
de páginas, é a solução ideal 
para a integração de impressão 
“on-demand” em um fl uxo já 
existente. Possui as sofi sticadas 
características de offset do Preps 
Plus e as características de impressão 
“on-demand” do Preps XL. 

Ultimate Technographics Inc.
www.ultimate-tech.com

The Ultimate On-Q Server
The Ultimate On-Q Server é a 
solução automática para o fl uxo 
PostScript ou PDF. O On-Q é um 
fl uxo ICC color-management que 
inclui trapping, OPI e imposição. 
É uma solução não-proprietária 
de pré-impressão para profi ssionais 
que necessitam de uma solução 
de fl uxo de pré-impressão. 
Diferentemente das soluções que 

precisam de reposição de 
hardware, On-Q Server se integra 
facilmente com qualquer fl uxo já 
existente

Impostrip
O Impostrip substitui o manual e 
demorado trabalho de imposição 
de páginas. Depois do Impostrip, 
os documentos pode ser impressos 
uma ou duas páginas por vez 
em uma imagesetter. As coisas 
mudaram desde que a Ultimate 
inventou a imposição digital há 
mais de 10 anos. Algumas 
companhias tentaram imitar o 
Impostrip, mas nenhuma 
conseguiu atingir o nível de 
qualidade e precisão que a 
indústria da impressão exige. 
Impostrip trabalha com arquivos 
PostScript e PDF de mais de 
150 aplicativos, para gerar fi lme 
em imagesetters ou chapas em 
platesetters.

Full Plate
É a solução para, automática ou 
manualmente, combinar arquivos 
PostScript, PDF e arquivos 
Impostrip para imposição em fi lmes 
ou chapas. Full Plate é a ferramenta 
mais prática para garantir um 
melhor aproveitamento de papel, 
combinando o maior número 
de arquivos possíveis em uma 
única chapa. 
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IMPress
IMPress é a ferramenta de 
imposição de arquivos PostScript e 
PDF para impressão “on-demand”. 
Possui ferramentas para imposição 
automática ou manual de arquivos 
PostScript ou PDF para gerar 
fi lme, chapas ou para impressão 
digital. 

UltimateFlow
É um gerenciador de OPI para 
pré-impressão que, através de uma 
interface simples, possibilita o 
controle de trapping e imposição. 
Com suporte a perfi s de cores ICC, 
agiliza o processo de impressão 
colorida em qualquer dispositivo 
PostScript, desde provas digitais 
até a produção de fi lmes ou chapas. 
O UltimateFlow se conecta ao 
Acrobat Distiller, permitindo que 
se utilize diferentes preferências de 
fi las de impressão. Cria arquivos 
PDF rapidamente sem a 
necessidade de se confi gurar 
manualmente o Distiller.

Trapeze
O Trapeze é um sistema de 
trapping automático que pode ser 
integrado a qualquer solução de 
hardware e software de fl uxo de 
pré-impressão. É uma solução não-
proprietária, ou seja, que se adapta 
a qualquer hardware já existente. 
Perfeito para impressão e trapping 
em arquivos PostScript e PDF. 
Possui a mais sofi sticada tecnologia 
disponível no mercado, incluindo 
o RIP Adobe PostScript 3. 
Nenhuma outra solução oferece a 
integração entre o gerenciamento 
de impressão com a capacidade 
de trapping automático permitindo 
que o trabalho seja processado 
rápido e precisamente. 

Mais Informações
Visite sempre o site www.adobe.com/
acrobat para mais informações 
sobre updates e novos recursos e 
links para os sites de produtores de 
plug-ins para o Adobe Acrobat. 
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Conclusão

Aqui fi nalizamos o Como criar 
arquivos PDF para pré-impressão. 
Esperamos que este manual auxilie 
na criação e conversão de 
documentos para o formato PDF 
para pré-impressão.

Recomendamos deixá-lo sempre à 
mão para ser consultado sempre 
que houver uma dúvida de como 
gerar arquivos PDF.

Para mais informações sobre o 
Adobe Acrobat e o formato PDF, 
comece pela página da Adobe na 
internet: www.adobe.com.

Para download do gratuito Acrobat 
Reader, vá à página da Adobe na 
internet www.adobe.com. 

Para informações técnicas 
adicionais, consulte o suporte 
técnico gratuito pelo telefone 
0800-161-009 ou acesse a página 
de suporte ao usuário na internet 
www.adobe.com/supportservice/
custsupport/.
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Adobe PostScript
Linguagem de descrição de página 
desenvolvida pela Adobe Systems 
Incorporated.

ATM®
Adobe Type Manager®, software
criado pela Adobe Systems. O 
ATM exibe as fontes bem defi nidas 
na tela em qualquer tamanho de 
corpo.

Geração de Preto
A representação do preto utilizando 
apenas o componente K no lugar da 
combinação do C, M e Y.

Sangria
Parte da imagem que vai além da 
borda de uma página.

Bitmap
Imagens formadas por pontos 
(bits). O número de pontos 
determina a resolução de uma 
imagem bitmap.

CMYK
Acrônimo para as quatro cores do 
processo de impressão C (ciano), 
M (magenta), Y (amarelo) e K 
(preto). O K é utilizado para 
representar o preto, para que não 
ocorra confusão com o Blue.

DCS
Acrônimo para Desktop Color 
Separation, um formato padrão 
de arquivo defi nido pela 
QuarkXPress para auxiliar no 
processo de separação de cores nos 
sistemas eletrônicos de publicação. 
Utilizando o sistema DCS, cinco 
arquivos são criados: quatro 
arquivos contendo as cores ciano, 
magenta, amarelo e preto e um 
quinto arquivo com a combinação 
das quatro cores para visualização.

Driver
Software que auxilia a transferência 
de informações entre o computador 
e periféricos. Em sistemas de 
publicação eletrônica, os drivers são 
normalmente de impressora.

Duotone
Imagem de meio-tom criada pela 
sobreposição de dois diferentes 
meios-tons da mesma imagem, 
utilizando valores tonais diferentes. 
Duotones são impressos usando 
duas cores. São criados para 
aumentar os detalhes e a saturação 
do preto na imagem ou para criar 
um efeito especial.

EPS
Acrônimo para Encapsulated 
PostScript. É um tipo de arquivo 
criado por uma grande variedade 
de software. Um arquivo EPS 
contém todas as informações 
vetoriais e bitmap necessárias para 
representar uma página. Trata-se 
de arquivos que normalmente não 
são destinados para a impressão 
direta, mas para serem aplicados 
a uma página em um software de 
editoração.

Grayscale
Informação representada apenas 
pelo componente K (preto)

In-RIP trapping
Trapping feito internamente no 
RIP durante o processo de 
impressão

JPEG
Acrônimo para Joint Photographic 
Experts Group, padrão para a 
compressão de imagens bitmap.

Monochrome
Apenas uma cor. Normalmente 
se refere a imagens em preto e 
branco.
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OPI
Acrônimo para Open Prepress 
Interface, um formato de conexão 
de imagens desenvolvido pela 
Aldus Corporation que facilita o 
link entre os RIPs e os sistemas de 
publicação eletrônica gerando uma 
cópia de baixa resolução de uma 
imagem para facilitar o manuseio. 
Utilizando o OPI, a cópia de baixa 
resolução pode ser aplicada em 
qualquer software de editoração 
eletrônica, e o seu equivalente em 
alta resolução fi cará arquivado no 
provedor de serviços de fotolito. 
Quando a página for processada 
pelo RIP, a imagem de baixa 
resolução será substituída 
automaticamente pela de alta 
resolução. 

PDF
Acrônimo para Portable 
Document Format (formato 
portátil de documento). Criado 
pela Adobe Systems, o PDF é 
o formato de arquivo utilizado 
para representar um documento 
independente de software, 
hardware ou sistema operacional.

PPD
Acrônimo para PostScript Printer 
Description. Toda impressora 
PostScript possui um PPD 
associado a ela. Esse PPD fornece 
as informações usadas pelos drivers 
de impressora para criação, 
impressão e controle de arquivos 
PostScript. 

Press
Job Option (confi guração) do 
Acrobat Distiller recomendado 
para arquivos PDF otimizados para 
pré-impressão.

Print
Job Option (confi guração) do 
Acrobat Distiller recomendado 
para arquivos PDF otimizados para 
impressão digital.

eBook
Job Option (confi guração) do 
Acrobat Distiller recomendado 
para arquivos PDF otimizados para 
livros digitais.

RGB
Acrônimo para Red (vermelho), 
Green (verde) e Blue (azul), as três 
cores primárias que se misturam 
para formar o espectro de cores 
exibidos pelos monitores.

ScreenOptimized
Job Option (confi guração) do 
Acrobat Distiller recomendado 
para arquivos PDF otimizados para 
a visualização em monitores.

TIFF
Acrônimo para Tagged Image File 
Format, formato padrão de 
imagem desenvolvido pela Aldus 
Corporation para imagens bitmap.

Trapping
Sobreposição intencional de cores 
nas bordas para evitar o 
aparecimento do papel. 

UCR
Acrônimo para Undercolor 
Removal. É a técnica utilizada 
para reduzir a quantidade de tintas 
ciano, magenta e amarelo nas 
áreas neutras e de sombras cinzas 
da imagens e substituí-las por 
preto. Dessa forma, a reprodução é 
normal, mas a utilização de tintas 
é menor.

ZIP
Formato de compressão sem perda 
de informações do arquivo.
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